
 

Progeny® Imaging 
  

 
 

Руководство пользователя 
Версия 1.17 и более новые 

00-02-1661 
 Редакция C01 

Дата изменения: 5/14/2018 

 
0120 

 



Руководство пользователя Progeny® Imaging  
 

 2 
 

Содержание 

1. Описание руководства ................................................................ 6 

Как пользоваться руководством .................................................... 6 

Условные обозначения .................................................................. 6 

Как получить помощь ..................................................................... 7 

2. Обзор .............................................................................................. 8 

Характеристики и функции ............................................................ 8 

Структура экрана ............................................................................ 9 

3. Запуск Progeny® Imaging ............................................................11 

Описание режимов регистрации ..................................................11 

Первая регистрация в системе .....................................................12 

Запуск в режиме открытой системы .............................................12 

Запуск в безопасном режиме ........................................................14 

4. Настройка Progeny® Imaging ......................................................17 

Описание параметров приложения ..............................................17 

Ввод информации о клинике ........................................................18 

Выбор языка ...................................................................................19 

Выбор схемы нумерации зубов ....................................................20 

Диалоговое окно Accession Number (Регистрационный номер) .21 

Использование звукового оформления получения изображений22 

Настройка параметров принтера .................................................22 

Описание параметров устройства ...............................................22 

Установка времени ожидания датчика ........................................23 



Руководство пользователя Progeny® Imaging  

 
3  

Настройка фильтров .....................................................................24 

5. Работа с записями пациентов ...................................................25 

Описание записей пациентов .......................................................25 

Создание записи пациента ...........................................................26 

Получение доступа к записям пациентов ....................................28 

Изменение записи пациента .........................................................29 

Удаление записи пациента ...........................................................30 

Повторное назначение записей пациентов .................................31 

Добавление файлов к записи пациента.......................................31 

6. Получение изображений ............................................................33 

Описание получения рентгеновских снимков ..............................33 

Представления рабочей области .................................................35 

Получение последовательности рентгеновских снимков ...........36 

Отмена и приостановка получения снимков................................38 

Повторное получение снимков .....................................................39 

Использование шаблонов для получения снимков ....................41 

Создание и изменение шаблонов получения изображений .......44 

Получение стоп-кадров из видео .................................................46 

Присваивание изображений пациенту из списка работ ..............46 

Пропуск последовательности во время получения снимков ......47 

Добавление последовательности во время получения снимков47 

7. Отображение имеющихся снимков ..........................................48 

Описание отображения снимков ..................................................48 

Как открыть и закрыть снимок ......................................................49 



Руководство пользователя Progeny® Imaging  

 4 
 

Фильтрация списка снимков .........................................................50 

Сортировка снимков в рабочей области ......................................52 

Просмотр информации DICOM снимка ........................................55 

Удаление снимков .........................................................................56 

Управление внешним видом снимка ............................................56 

Добавление к снимку примечания ................................................59 

8. Изменение существующих снимков ........................................61 

Описание изменения снимков ......................................................61 

Снабжение снимков комментариями ...........................................62 

Применение фильтров ..................................................................66 

Создание пользовательских фильтров........................................68 

Создание исследований ...............................................................69 

Перемещение снимков в запись другого пациента .....................70 

Исправление нумерации зубов на снимках .................................72 

9. Отправка по электронной почте, экспорт, импорт и печать снимков
 73 

Описание передачи снимков ........................................................73 

Экспорт снимков в формате DICOM ............................................73 

Экспорт снимков в формате JPEG ...............................................75 

Экспорт снимков в других форматах............................................75 

Импорт снимков .............................................................................76 

Публикация снимков на сервере PACS .......................................77 

Печать снимков ..............................................................................78 

Отправка снимков по электронной почте ....................................79 



Руководство пользователя Progeny® Imaging  

 
5  

10. Резервное копирование и восстановление данных о пациентах 80 

Описание резервного копирования и восстановления данных о пациентах
 ........................................................................................................80 

Резервное копирование базы данных пациентов .......................81 

Восстановление базы данных пациентов ....................................84 

11. Часто задаваемые вопросы ......................................................86 

12. Клавиатурные команды .............................................................89 

Клавиатурные команды .................................................................89 

 



Руководство пользователя Progeny® Imaging  

 6 
 

1. Описание руководства 
Содержание раздела 

• Как пользоваться руководством 

• Условные обозначения 

• Как получить помощь 
 

Как пользоваться руководством 

Задача этого руководства — помочь вам получать снимки и работать с ними с помощью Progeny® 
Imaging. 
В руководстве содержится описание всех процедур и вся информация, необходимая для 
использования программы — от регистрации до резервного копирования данных. 

Информацию по установке Progeny Imaging см. в Руководстве по установке Progeny® Imaging. 
 

Условные обозначения 

В руководстве использованы следующие типографские условные обозначения. 

Тип информации Условное 
обозначение 

Пример 

Выбор пункта меню Жирный шрифт, 
элементы пути меню 
разделяются знаком 
«>» 

Выберите Tools > User Management (Инструменты 
> Управление пользователями) 

Объекты 
пользовательского 
интерфейса 
и элементы 
управления 

Жирный шрифт Щелкните Next (Далее) 

Информация 
о программе 
и информация, 
введенная 
пользователем 

Моноширинный 
шрифт 

Перейдите в каталог C:/program_files/ProgenyDental 

Пользовательская 
информация, 
введенная 
пользователем 

Моноширинный 
курсивный шрифт 
и «< >» 

Введите 
C:/program_files/<база_данных_пользователя>, 
вставив имя вашей базы данных вместо 
<база_данных_пользователя> 
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Как получить помощь 

Если вам понадобится дополнительная помощь, обратитесь к местному дилеру, у которого вы 
приобрели изделия Midmark. Вы также можете обратиться в службу технической поддержки Midmark. 

 

 

Изготовитель: 
Midmark Corporation 
1001 Asbury Dr. 
Buffalo Grove, IL 60089 

 

Телефон: 800-MIDMARK (800-643-6275) (нажать 3) (США и Канада) 

Телефон: +1 847-415-9800 (нажать 3) (другие страны) 

Факс: +1 847-415-9801 

Эл. почта: imagingtechsupport@midmark.com 

Время работы: 8:00—17:00 Центральное время 

 

EC REP 

 
0120 

 

CE Partner 4U 
Esdoornlaan 13 
3951 DB Maarn 
The Netherlands 
(Нидерланды) 

 

 

Чтобы упростить обращение в службу поддержки, необходимо заранее 
обеспечить возможность предоставить следующую информацию: 

• операционная система вашего компьютера и ее версия (пример: Window 8 Pro); 
• Версия программного обеспечения Progeny® Imaging. Чтобы узнать версию, 

запуститеProgeny® Imaging и выберите Help > About Progeny Imaging; 
• серийный номер вашей цифровой системы (на коробке, в которой был 

доставлен датчик) и серийный номер отдельного датчика (прикреплен 
к кабелю датчика); 

• тип установки Progeny® Imaging (автономная установка, пиринговая сеть, 
сеть клиент-сервер). 

Перед тем как позвонить, убедитесь, что программа Progeny® Imaging запущена 
и открыта и у вас есть доступ к цифровому датчику. 

 

mailto:techsupport@midmark.com
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2. Обзор 
Содержание раздела 

• Характеристики и функции Progeny® Imaging 
• Структура экрана Progeny® Imaging 

Характеристики и функции 

Программное обеспечение для визуализации Progeny® Imaging предназначено для получения, 
демонстрации, изменения, хранения и распределения рентгеновских снимков зубов и стомато-
логических видеоматериалов. Progeny® Imaging сохраняет снимки, полученные с помощью 
цифрового датчика, в формате DICOM (Digital Imaging and Communications in Medicine). 

Области использования Progeny® Imaging: 

• получение, изменение и передача снимков; 
• управление записями пациентов; 
• создание идентификаторов пользователей для регистрации  

в Progeny® Imaging. 

Наша программа предназначена для простого получения, хранения и восстановления цифровых 
изображений, а также включает дополнительные инструменты для оценки изображений. 
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Структура экрана 

Экран Progeny® Imaging разделен на несколько интуитивно понятных разделов. 

Рисунок 2-1. Области экрана Progeny® Imaging 

 

Приведенная ниже таблица содержит описания всех областей экрана Progeny® Imaging. 

Область Описание 

(1) Главное меню Команды для всех функций Progeny® Imaging. 

(2) Панель управления записями 
пациентов 

Открытие, создание или изменение записей пациентов. 

(3) Панель управления устройствами Выбор модулей для получения изображений.  

(4) Панель Undo и Redo Undo отменяет последнее действие, которое вы выполнили, 
а Redo отменяет последнее действие Undo. 
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(5) Панель управления шаблонами Выбор шаблона или запуск диспетчера шаблонов. 

(6) Панель операций 
с изображениями 

Печать, копирование в буфер обмена или сохранение. 

(7) Кнопка Слайд-шоу Содержит увеличенное отображение снимка и ленту 
уменьшенных изображений. 

(8) Панель выбора зубов Выбор последовательности зубов и получение 
изображений. 

(9) Панель фильтров Изменение способа отображения изображения. 

(10) Рабочая область Отображение, фильтрация и добавление примечаний 
к изображениям. 

(11) Хранилище изображений Хранение изображений и файлов в записи пациента. 

(12) Панель текущего состояния Текущее состояние процесса получения изображения, 
готовность датчика, текущий пользователь и сервер. 
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3. Запуск Progeny® Imaging 
Содержание раздела 

• Описание режимов регистрации 

• Первая регистрация в системе 

• Запуск Progeny® Imaging в режиме открытой системы 

• Запуск Progeny Imaging в безопасном режиме 
ПРИМЕЧАНИЕ. Приложение Progeny® Imaging не рассчитано на одновременный запуск 
нескольких экземпляров программы. 

Описание режимов регистрации 

Режим регистрации определяет способ запуска Progeny® Imaging с помощью значка рабочего 
стола или меню «Пуск» системы Windows. От режима регистрации зависит также степень защиты 
записей пациентов. В Progeny® Imaging существует два режима регистрации: режим открытой 
системы (Open User Mode) и безопасный режим (Secure Mode). 

Режим открытой системы 
Режим открытой системы позволяет пользователям запускать Progeny® Imaging без регистрации 
в системе. В режиме открытой системы Progeny® Imaging открывается сразу после щелчка по 
значку Progeny® Imaging. В режиме открытой системы у всех пользователей есть доступ ко всем 
записям пациентов. 

Безопасный режим 
При работе в безопасном режиме у каждого пользователя есть свой идентификатор и пароль, 
а для использования Progeny® Imaging необходимо регистрироваться в системе. В безопасном 
режиме идентификаторы всех пользователей создаются администратором. В безопасном режиме 
у пользователей есть доступ только к назначенным для них записям пациентов. 
У администраторов есть доступ ко всем записям пациентов. 

Выбор режима регистрации 

При первом запуске Progeny® Imaging вы регистрируетесь как администратор. Далее вы выбираете 
наиболее подходящий для вас режим регистрации. Если вы хотите использовать режим открытой 
системы, то необходимо разрешить его, создав на рабочем столе новый значок для запуска 
Progeny® Imaging. Если вы хотите использовать безопасный режим, то настройте идентификаторы 
и пароли пользователей на экране User Manager (Диспетчер пользователей). 
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Первая регистрация в системе 
При первом после установки запуске Progeny® Imaging открывается окно регистрации в системе. 
Чтобы воспользоваться Progeny® Imaging, при первом запуске необходимо войти в систему 
в качестве администратора. 

Перед входом в систему убедитесь, что у вашей учетной записи Windows есть полномочия 
администратора. 

Как зарегистрироваться в системе в первый раз 
1. Дважды щелкните значок Progeny Imaging на рабочем столе или 

выберите пункт Progeny Imaging в меню Пуск. 

Рисунок 3-1. Экран регистрации 

 

2. В поле экрана регистрации Username (Имя пользователя) введите 
Administrator. 

3. Не заполняйте поле Password (Пароль). 
4. Нажмите Login (Регистрация). 

Запуск в режиме открытой системы 
Описание режима открытой системы 
По умолчанию при каждом запуске Progeny® Imaging открывается окно регистрации. Режим 
открытой системы позволяет пользователям запускать Progeny® Imaging без регистрации 
в системе. Чтобы запускать Progeny® Imaging без прохождения регистрации, необходимо 
включить режим открытой системы. 

При работе в режиме открытой системы все пользователи обладают полномочиями администра-
тора. В режиме открытой системы у всех пользователей есть доступ ко всем записям пациентов, 
поэтому нет необходимости создавать учетные записи пользователей. 

Включение режима открытой системы 
Чтобы включить режим открытой системы, необходимо создать на рабочем столе новый значок 
Progeny® Imaging. 

Примечание. Не удаляйте с рабочего стола предыдущий значок Progeny® Imaging. Он может 
понадобиться вам в дальнейшем для запуска Progeny® Imaging в безопасном режиме. 

1. Найдите в Windows исполняемый файл Progeny® Imaging. 
По умолчанию этот файл находится в каталоге:  
C:\Program Files\Progeny\Progeny Imaging\ProgenyImaging.exe 

2. Выберите ProgenyImaging.exe. Щелкните правой кнопкой мыши 
по значку файла и выберите в меню Copy (Копировать). 

3. Щелкните правой кнопкой по рабочему столу, чтобы открыть меню, 
и выберите Paste Shortcut (Вставить ярлык). 

4. Выделите значок ярлыка, щелкните его правой кнопкой и выберите 
Properties (Свойства). 

5. В диалоговом окне Properties (Свойства) выберите вкладку Shortcut 
(Ярлык). 



Руководство пользователя Progeny® Imaging  

 
13  

Рисунок 3-2. Свойства ярлыка Progeny® Imaging 

 

6. В текстовом поле Target (Цель) поместите курсор справа от последнего 
символа. 

7. Введите пробел, затем введите login=false и щелкните в пустом месте 
окна. 

8. Щелкните Apply (Применить). 
9. Нажмите OK. 

Запуск Progeny® Imaging в режиме открытой системы 

Убедитесь, что у вашей учетной записи Windows есть полномочия администратора. Дважды 
щелкните новый значок Progeny® Imaging на рабочем столе. 
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Запуск в безопасном режиме 
Описание безопасного режима 
После установки Progeny® Imaging зарегистрироваться в системе может только один 
пользователь — администратор. В безопасном режиме можно предоставить полномочия 
регистрации в системе и доступа к записям пациентов другим пользователям. При работе 
в безопасном режиме у каждого пользователя есть свое имя пользователя и пароль, а для 
использования Progeny® Imaging необходимо регистрироваться в системе. 

В Progeny® Imaging можно зарегистрировать два типа пользователей. 

• Администратор. 
Администратор — это пользователь Progeny® Imaging по умолчанию. 
Администратор может создавать учетные записи других пользователей 
и управлять ими, у него есть доступ ко всем записям пациентов. 
Служба технической поддержки Midmark использует учетную запись 
администратора для оказания технической поддержки. 
Примечание. Учетную запись администратора нельзя изменять 

и заполнять в ней поля имени и фамилии. 
• Пользователь. 

Пользователи создают и управляют записями только своих пациентов. 
Можно создать любое число пользователей. 
Любой пользователь может выполнять функции администратора, если 
на экране User Manager (Диспетчер пользователей) для него 
установлен флажок Administrator (Администратор). 
Примечание. У всех пользователей должны быть заполнены поля 

имени и фамилии. 

Чтобы применить безопасный режим, создайте учетные записи пользователей на экране User 
Manager (Диспетчер пользователей). 

Как создать учетную запись пользователя 
1. Зарегистрируйтесь в Progeny® Imaging в качестве администратора. 
2. Выберите File > User Manager (Файл > Диспетчер пользователей) или 

нажмите CTRL + U. 

Рисунок 3-3. Экран User Manager (Диспетчер пользователей) 

 
3. На экране User Manager (Диспетчер пользователей) щелкните New 

(Новый). На экране User Manager (Диспетчер пользователей) 
добавляется пустая строка. 
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4. Чтобы предоставить пользователю полномочия администратора 
с доступом ко всем записям пациентов, установите флажок 
Administrator (Администратор). Если вы не установите флажок 
Administrator (Администратор), то у пользователя будет доступ только 
к созданным им записям пациентов. 

5. Задавать пароль необязательно. Если вы хотите задать пароль, 
щелкните поле Password (Пароль). Дважды введите пароль на экране 
User Password (Пароль пользователя). При вводе пароля учитывается 
регистр, его длина не должна быть менее 5 знаков. 

Рисунок 3-4. Экран Password (Пароль) 

 

6. Введите идентификатор пользователя в поле User ID. 
7. Введите в оставшиеся поля имя и фамилию пользователя 

(обязательные поля) и другую дополнительную информацию. 
8. Щелкните Close (Закрыть), чтобы сохранить информацию и закрыть 

экран User Manager (Диспетчер пользователей). 

Как зарегистрироваться в системе 

Если вы запускаете Progeny® Imaging в безопасном режиме, то при каждом запуске открывается 
экран регистрации. Перед регистрацией в системе узнайте у администратора ваш идентификатор 
пользователя. Также убедитесь, что у вашей учетной записи Windows есть полномочия 
администратора. 

1. Дважды щелкните значок Progeny® Imaging на рабочем столе или 
выберите пункт Progeny Imaging в меню «Пуск». Откроется экран 
регистрации в системе. 

Рисунок 3-5. Экран регистрации 

 

2. На экране регистрации введите ваш идентификатор пользователя 
и пароль, если он у вас есть. Помните, что при вводе пароля 
учитывается регистр. 

3. Нажмите Login (Регистрация). 
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Как изменить информацию о пользователе 
1. Зарегистрируйтесь в Progeny® Imaging в качестве администратора. 
2. Выберите File > User Manager (Файл > Диспетчер пользователей) или 

нажмите CTRL + U. 
3. Выберите на экране User Manager (Диспетчер пользователей) 

пользователя, чью информацию вы хотите изменить. 
4. Измените информацию о пользователе. 
5. Щелкните Close (Закрыть), чтобы сохранить информацию и закрыть 

экран User Manager (Диспетчер пользователей). 

Как удалить записи пользователей 

Если у пользователя, учетную запись которого вы хотите удалить, есть 
пациенты, то необходимо назначить этих пациентов другому пользователю. 
Дополнительную информацию см. в разделе Повторное назначение 
записей пользователей на странице 31. 

1. Зарегистрируйтесь в Progeny® Imaging в качестве администратора. 
2. Выберите File > User Manager (Файл > Диспетчер пользователей) или 

нажмите CTRL + U. 
3. Выберите на экране User Manager (Диспетчер пользователей) запись 

пользователя, которую вы хотите удалить. 
4. Щелкните Delete (Удалить). 
5. Щелкните OK, чтобы удалить учетную запись пользователя. 
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4. Настройка Progeny® Imaging 
Содержание раздела 

• Описание параметров приложения 

• Ввод информации о клинике 

• Выбор языка 

• Выбор схемы нумерации зубов 

• Диалоговое окно Accession Number (Регистрационный номер) 

• Использование звукового оформления получения изображений 

• Настройка параметров принтера 

• Описание параметров устройства 

• Установка времени ожидания для датчика 

• Настройка фильтров, используемых по умолчанию 

Описание параметров приложения 

Progeny® Imaging можно использовать сразу после установки. Тем не менее, вам может 
понадобиться настроить перечисленные ниже параметры программы. 

• Информация о клинике 
• Язык 
• Схема нумерации зубов 
• Звуковое оформление получения изображений 
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Ввод информации о клинике 

Чтобы информация о клинике появилась в информации об изображении DICOM и на распечатках, 
необходимо ее ввести. 

Как ввести информацию о клинике 

Введите название клиники и другую информацию на вкладке Clinic information (Информация 
о клинике) экрана Options (Опции). 

1. Выберите Tools > Options (Инструменты > Опции), чтобы открыть 
экран Options (Опции). 

2. Выберите вкладку Clinic Information (Информация о клинике). 

Рисунок 4-1. Вкладка Clinic Information (Информация о клинике) 
экрана Options (Опции) 

  

3. Введите информацию о вашей клинике. 
4. Нажмите OK. 
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Выбор языка 

Приложение Progeny® Imaging можно настроить для отображения информации на одном из языков 
локализации программы. Если версия Windows, которую вы используете, также локализована, то 
вы сможете добавить к изображениям примечания и аннотации на выбранном вами языке. 

Как выбрать язык 

По умолчанию программа Progeny® Imaging настроена для использования английского языка 
(США). Для изменения языка используйте вкладку General (Общие) на экране Options (Опции). 

1.  Выберите Tools > Options (Инструменты > Опции), чтобы открыть 
экран Options (Опции). 

2. Щелкните вкладку General (Общие). 

Рисунок 4-2. Область Language (Язык) вкладки General (Общие) 
экрана Options (Опции) 

 

3. В области Language (Язык) выберите из списка один из поддержи-
ваемых языков. 

4. Нажмите OK. Вам будет предложено перезапустить Progeny® Imaging 
5. Щелкните Yes (Да). 
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Выбор схемы нумерации зубов 

Progeny® Imaging позволяет использовать для идентификации зуба пациента на панели выбора 
зубов и в информации о снимке систему нотации американской ассоциации стоматологов 
(American Dental Association — ADA) или двузначную систему нотации Всемирной 
стоматологической федерации FDI (FDI). 

Примечание. Схема нумерации зубов ADA поддерживает «вид со стороны пациента»  
и «вид со стороны языка», а схема FDI — только «вид со стороны пациента». 

Как выбрать схему нумерации зубов 

Для выбора схемы нумерации зубов используйте вкладку General (Общие) на экране Options 
(Опции). 

1. Выберите Tools > Options (Инструменты > Опции), чтобы открыть 
экран Options (Опции). 

2. Щелкните вкладку General (Общие). 

Рисунок 4-3. Экран Options (Опции) — вкладка General (Общие) 

 

3. Выберите систему нумерации в списке Tooth Numbering System 
(Система нумерации зубов). 

4. Нажмите OK. 
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Диалоговое окно Accession Number (Регистрационный номер) 

Диалоговое окно регистрационного номера позволяет ввести регистрационный номер после 
завершения исследования. Это позволяет серверу PACS прикреплять снимки к нескольким 
процедурам. 

Как настроить диалоговое окно Accession Number (Регистрационный номер) 

Для установки разрешения изображения используйте вкладку General (Общие) на экране Options 
(Опции). 

1. Выберите Tools > Options (Инструменты > Опции), чтобы открыть 
экран Options (Опции). 

2. Щелкните вкладку General (Общие). 

Рисунок 4-4. Вкладка General (Общие) экрана Options (Опции) 

 

3. Установите флажок Show Accession Number Dialog (Отобразить 
диалоговое окно регистрационного номера). 

4. Нажмите OK. 



Руководство пользователя Progeny® Imaging  

 22 
 

Использование звукового оформления получения изображений 

Если ваш компьютер оснащен звуковой картой и колонками, то Progeny® Imaging позволяет 
включить звуковое сопровождение получения снимков. По умолчанию звук не воспроизводится. 
В библиотеке Progeny® Imaging можно выбрать один из более чем десяти вариантов звукового 
сопровождения. 

Как задать звук при получении изображения 

Для задания звука при получении изображения используйте вкладку General (Общие) на экране 
Options (Опции). 

1. Выберите Tools > Options (Инструменты > Опции), чтобы открыть 
экран Options (Опции). 

2. Щелкните вкладку General (Общие). 
3. Выберите из списка Sound (Звук) нужный вариант. 
4. Чтобы проверить выбранный звук, нажмите кнопку в форме стрелки. 
5. После выбора нужного звука щелкните OK. 

Настройка параметров принтера 
Как настроить параметры принтера 

После выбора печати из меню Image (Изображение) или Work Surface (Рабочая область) выберите 
количество изображений на странице — одно (One), два (Two) или четыре (Four). Также этот экран 
используется для печати титульной страницы, примечаний к изображению или комментариев 
к титульной странице, которые отображаются внизу экрана. 

 

Описание параметров устройства 

Цифровой датчик готов к получению изображений сразу после установки. Тем не менее, 
вы можете настроить с помощью Progeny® Imaging следующие параметры устройства. 

• Время ожидания датчика 
• Фильтры по умолчанию 
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Установка времени ожидания датчика 

Для каждого из цифровых датчиков задано время в секундах, в течение которого он остается 
чувствительным к рентгеновскому облучению из источника рентгеновского излучения. Этот период 
называется временем ожидания датчика и начинается с момента нажатия на кнопку экспозиции в 
программе Progeny® Imaging. После окончания времени ожидания датчика датчик больше не 
может записывать рентгеновские снимки, даже если вы активируете источник рентгеновского 
излучения. Чтобы свести к минимуму воздействие рентгеновского излучения на пациента, важно, 
чтобы время ожидания датчика было достаточно продолжительным для завершения всех этапов 
получения изображения. Заводское значение времени ожидания датчика, заданное по умолчанию, 
составляет 90 секунд. Progeny Dental рекомендует увеличить значение времени ожидания датчика 
до максимального, 300 секунд. 

Как задать время ожидания датчика 

Для конфигурирования времени ожидания необходимо, чтобы датчик был установлен и активен. 
Заданный вами период ожидания будет использован для всех снимков, полученных с помощью 
датчика. Чтобы задать время ожидания, воспользуйтесь экраном Device Configuration (Настройка 
устройства) для каждого датчика. 

1. Выберите датчик в раскрывающемся списке Device (Устройство) 
панели инструментов Device (Устройство). Подождите пока индикатор 
не окрасится в зеленый цвет, сигнализируя об активности датчика. 

2. Выберите Tools > Devices > Device Configuration (Инструменты > 
Устройства > Настройка устройства), чтобы открыть экран Device 
Configuration (Настройка устройства). 

Рисунок 4-5. Экран Device Configuration (Настройка устройства) 

 

3. Настройте параметр Timeout (Время ожидания) с помощью стрелок 
вверх и вниз. 

4. Щелкните Apply (Применить). 
5. Щелкните Close (Закрыть). 
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Настройка фильтров 

Фильтр по умолчанию — это преобразование изображения, автоматически применяемое к снимку 
сразу после его получения. Фильтр по умолчанию нельзя удалить из изображения в отличие от 
фильтров, которые вы применили к снимку вручную. Фильтры по умолчанию не сконфигурированы 
в базовых настройках. Можно настроить датчик для использования фильтра сглаживания, фильтра 
резкости или сочетания этих двух фильтров с фильтром коэффициента контрастности. 

Как настроить фильтры 

Для настройки фильтра по умолчанию необходимо, чтобы датчик был установлен и активен. 
Заданный вами фильтр по умолчанию будет использован для всех снимков, полученных 
с помощью датчика. Фильтры по умолчанию настраиваются на экране Default Filters (Фильтры 
по умолчанию). 

1. Выберите датчик в раскрывающемся списке Device (Устройство) 
панели инструментов Device (Устройство). Подождите пока индикатор 
не окрасится в зеленый цвет, сигнализируя об активности датчика. 

2. Выберите Tools > Devices > Device Configuration (Инструменты > 
Устройства > Настройка устройства), чтобы открыть экран Device 
Configuration (Настройка устройства). 

3. Щелкните Filters Setup (Настройка фильтров), чтобы открыть экран 
Filters Setup (Настройка фильтров). 

Рисунок 4-6. Экран Filters Setup (Настройка фильтров) 

 

4. Выберите Default Filter Preset (Предварительно настроенный фильтр 
по умолчанию). 

5. Используйте значения параметров фильтра, заданные в Progeny® Imaging 
по умолчанию, или настройте собственные. Чтобы вернуть исходные 
параметры фильтра Progeny Imaging, щелкните Default (По умолчанию). 

6. Нажмите OK. 
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5. Работа с записями пациентов 
Содержание раздела 

• Описание записей пациентов 

• Создание записи пациента 

• Получение доступа к записям пациентов 

• Изменение записи пациента 

• Удаление записи пациента 

• Повторное назначение записей пациентов 

• Добавление файлов к записи пациента 

Описание записей пациентов 

Progeny® Imaging связывает рентгеновские снимки и другие файлы пациента с его записью. 
Каждому из пациентов, снимки которых вы делаете, необходима отдельная запись. Если запись 
пациента открыта, то в строке заголовка Progeny® Imaging отображается имя пациента,  
а в хранилище изображений отображаются снимки и другие файлы записи пациента. 

 

Совет Если хранилище изображений не выводится, то выберите Patient > Show Patient Panel 
(Пациент > Отобразить хранилище изображений) или нажмите ALT + 2. 
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Создание записи пациента 

Чтобы создать запись пациента, воспользуйтесь экраном Patient Properties (Свойства пациента). 
При создании записи пациента необходимо назначить для этого пациента основного стоматолога. 
Врач, назначенный основным стоматологом, должен уже быть пользователем Progeny® Imaging. 

Как создать запись пациента 
1. Выберите Patient > New (Пациент > Новый), щелкните значок New 

(Новый) или нажмите ALT + N, чтобы открыть экран Patient Properties 
(Свойства пациента). 

Рисунок 5-1. Экран Patient Properties (Свойства пациента) 

 

2. Введите информацию о пациенте и клиенте на экране Patient Properties 
(Свойства пациента). Обязательные для заполнения поля отмечены 
звездочкой ‘*’. 

3. (Необязательно) Щелкните Browse (Просмотреть), чтобы найти 
и прикрепить фотографию пациента. Фотография должна быть в виде 
файла формата JPEG. 

4. По умолчанию запись пациента будет открыта автоматически после 
нажатия OK. Если вы не хотите открывать запись пациента, снимите 
флажок Open after record is created (Открыть после создания записи). 

5. Щелкните OK, чтобы сохранить внесенные изменения и закрыть экран 
Patient Properties (Свойства пациента). 
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Как создать пациента с помощью списка работ-исследований 

1. Выберите на панели инструментов элемент Open Worklist (Открыть список работ) или 
выберите Open Worklist (Открыть список работ) в пункте меню Patient (Пациент). 

 

2. Здесь можно осуществить поиск записей на назначенном сервере. Для базового поиска 
используйте кнопку Get Worklist (Получить список работ). (Необязательно) Чтобы сузить 
поиск, можно использовать конкретные критерии пациента, прежде чем нажать кнопку 
Get Worklist (Получить список работ). 

 

3. Если запись найдена, она появится в списке. Для выбора нужной записи дважды щелкните 
ее мышью или выберите запись и нажмите кнопку Open (Открыть). Теперь запись пациента 
открыта и готова к приему изображений. 
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Получение доступа к записям пациентов 

Получать или выводить на экран снимки можно только при открытой записи пациента. Чтобы 
открыть запись пациента, используйте экран Select Patient (Выбор пациента). 

Примечание. Если вы зарегистрировались в системе Progeny® Imaging как пользователь, 
то на экране Select Patient (Выбор пациента) будут выводиться только ваши пациенты. 
Если вы зарегистрировались в системе в качестве администратора, то вы увидите полный 
список пациентов. В режиме открытой системы все пользователи видят всех пациентов. 

Как открыть запись пациента 
1. Откройте экран Select Patient (Выбор пациента), выбрав Patient > Open 

(Пациент > Открыть), щелкнув значок Open Patient (Открыть пациента) 
или нажав ALT + O. 

Рисунок 5-2. Экран Select Patient (Выбор пациента) 

 

2. Чтобы выбрать пациента, щелкните по строке экрана Select Patient 
(Выбор пациента), содержащей его запись. (Необязательно) Чтобы 
провести поиск пациента по фамилии, введите полную фамилию 
пациента или ее часть в поле Last Name Filter (Фильтр по фамилии). 

3. Щелкните Open (Открыть) или щелкните дважды по строке, 
содержащей информацию о пациенте. 

Как закрыть запись пациента 

Если запись пациента открыта, то выберите Patient > Close (Пациент > Закрыть) или щелкните 
значок Close Patient (Закрыть пациента), чтобы ее закрыть. 

Примечание. Если вы откроете другую запись пациента, выйдете из системы или 
завершите работу Progeny® Imaging, то открытая запись пациента 
автоматически закроется. 
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Изменение записи пациента 

Запись пациента можно изменить на экране Patient Properties (Свойства пациента). 

Примечание. Если вы зарегистрировались в системе Progeny® Imaging как пользователь, 
то на экране Select Patient (Выбор пациента) будут видны ваши пациенты. 
Если вы зарегистрировались в системе как администратор, то вы увидите 
полный список пациентов. В режиме открытой системы видны все пациенты. 

Как изменить запись пациента 
1. Откройте экран Select Patient (Выбор пациента), выбрав Patient > Open 

(Пациент > Открыть), щелкнув значок Open Patient (Открыть пациента) 
или нажав ALT + O. 

2. Чтобы выбрать пациента, щелкните по строке экрана Select Patient 
(Выбор пациента), содержащей его запись. 

3. Щелкните Properties (Свойства), чтобы открыть экран Patient Properties 
(Свойства пациента). Можно также открыть запись пациента, затем 
выбрать Patient > Properties (Пациент > Свойства), щелкнуть значок 
Patient Properties (Свойства пациента) или нажать CTRL + ALT + P. 

Рисунок 5-3. Экран Patient Properties (Свойства пациента) 

 

4. Измените информацию о пациенте на экране Patient Properties 
(Свойства пациента). 

5. Щелкните Apply (Применить), чтобы сохранить изменения и 
продолжить работу с экраном Patient Properties (Свойства пациента). 
Щелкните OK, чтобы сохранить внесенные изменения и закрыть экран. 
 
ПРИМЕЧАНИЕ. Если поле Bridge ID (Идентификатор моста) 

изменено, эти изменения автоматически будут 
применены ко всем изображениям в папке пациента. 
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Удаление записи пациента 

Запись пациента содержит снимки пациента, к ней можно добавить любые дополнительные 
файлы, связанные с пациентом. При удалении записи пациента удаляются все связанные  
с ней снимки и файлы. Чтобы удалить запись пациента, необходимо сначала ее открыть. 

ВНИМАНИЕ! 
Чтобы сохранить данные о пациенте, обязательно выполните резервное копирование базы данных 
перед удалением его записи. Дополнительную информацию см. в разделе Резервное 
копирование базы данных пациентов на стр. 81. 

Как удалить запись пациента 
1. Откройте экран Select Patient (Выбор пациента), выбрав Patient > Open 

(Пациент > Открыть), щелкнув значок Open Patient (Открыть пациента) 
или нажав ALT + O. 
Примечание. Если вы зарегистрировались в системе Progeny® 

Imaging как пользователь, то на экране Select Patient (Выбор 
пациента) будут видны ваши пациенты. Если вы 
зарегистрировались в системе как администратор, то вы 
увидите полный список пациентов. В режиме открытой 
системы видны все пациенты. 

2. Чтобы выбрать пациента, щелкните по строке экрана Select Patient 
(Выбор пациента), содержащей его запись. (Необязательно) Чтобы 
провести поиск пациента по фамилии, введите полную фамилию 
пациента или ее часть в поле Last Name Filter (Фильтр по фамилии). 

3. Щелкните Open (Открыть) или щелкните дважды по строке, 
содержащей информацию о пациенте. 

4. Выберите Patient > Delete Patient (Пациент > Удалить пациента). 
Progeny® Imaging запросит подтверждение решения об удалении 
записи пациента вместе со снимками и другими файлами. 

5. Нажмите OK. 
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Повторное назначение записей пациентов 

Если вы запустили Progeny® Imaging в безопасном режиме, то для всех пациентов назначается 
основной стоматолог. Время от времени возникает необходимость переназначить запись пациента 
другому стоматологу. Например, если в клинике появился новый стоматолог, то ему можно 
назначить часть пациентов от других врачей. 

Как переназначить пациента другому стоматологу 
1. Зарегистрируйтесь в системе как стоматолог, пациентов которого вы 

переназначаете. 
2. Щелкните Open (Открыть). На экране Select Patient (Выбор пациента) 

перечислены пациенты стоматолога. 
3. Запишите имена пациентов, приведенные на экране Select Patient 

(Выбор пациента). 
4. Выберите File > Log Out (Файл > Выход из системы). 
5. Зарегистрируйтесь в Progeny® Imaging в качестве администратора. 
6. Выберите Patient > Open (Пациент > Открыть) или щелкните значок 

Open Patient (Открыть пациента). На экране Select Patient (Выбор 
пациента) перечислены все пациенты. 

7. Выберите на экране Select Patient (Выбор пациента) одного из 
пациентов, назначаемых для нового стоматолога. 

8. Щелкните Properties. 
9. На экране Patient Properties (Свойства пациента) замените 

первоначального стоматолога пациента на нового. 
10. Щелкните OK, чтобы сохранить внесенные изменения и закрыть экран 

Patient Properties (Свойства пациента). 
11. После того как вы переназначили всех пациентов первоначального 

стоматолога, щелкните Close. 

Добавление файлов к записи пациента 

Хотя большинство файлов в записи пациента — это рентгеновские снимки, можно также 
добавлять к записи файлы, созданные в других приложениях. Добавление файлов позволяет 
хранить всю информацию, относящуюся к пациенту, в одном месте. Например, если у вас есть 
видеоматериалы ротовой полости пациента, интернет-страница или файл в формате PDF, 
относящиеся к пациенту, то можно сохранить эту информацию в записи пациента вместе  
с его рентгеновскими снимками. 

При сохранении файла в записи пациента создается его копия. Если вы открываете этот файл 
из хранилища изображений, то открывается приложение, связанное с файлом. Чтобы открыть 
и изменить файлы из хранилища изображений, необходимо, чтобы приложение, связанное 
с файлом, было доступно на вашем компьютере. 
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Как добавить файлы к записи пациента 
1. Откройте экран Select Patient (Выбор пациента), выбрав Patient > Open 

(Пациент > Открыть), щелкнув значок Open Patient (Открыть пациента) 
или нажав ALT + O. 

2. Чтобы выбрать пациента, щелкните по строке, содержащей его запись. 
(Необязательно) Чтобы провести поиск пациента по фамилии, введите 
полную фамилию пациента или ее часть в поле Last Name Filter 
(Фильтр по фамилии). 

3. Щелкните Open (Открыть). 
4. Выберите Image > Import (Изображение > Импорт), чтобы открыть окно 

выбора файлов. 
Рисунок 5-4. Окно выбора файлов 

 
5. Найдите файл, который вы хотите добавить к записи пациента, в окне 

выбора файлов. 
6. Выберите этот файл. 
7. Щелкните Open (Открыть). Файл добавляется к записи пациента, 

а значок, представляющий имя и тип файла, появляется во вкладке 
Folder (Папка) хранилища изображений. 
Рисунок 5-5. Вкладка Folder (Папка) хранилища изображений 
с импортированными файлами 
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6. Получение изображений 
Содержание раздела 

• Описание получения рентгеновских снимков 

• Получение последовательности рентгеновских снимков 

• Представления рабочей области 

• Отмена и приостановка получения снимков 

• Повторное получение снимков 

• Использование шаблонов для получения снимков 

• Создание или изменение шаблонов получения снимков 

• Получение стоп-кадров из видео 

• Присваивание изображений пациенту из списка работ 

• Пропуск последовательности во время получения снимков 

• Добавление последовательности во время получения снимков 

Описание получения рентгеновских снимков 
При получении рентгеновских снимков вы работаете с Progeny® Imaging, пациентом, источником 
рентгеновского излучения и цифровым датчиком. Процесс начинается с выбора в Progeny® Imaging 
пациента, зубов, которые вы хотите снять, и датчика системы формирования изображений. В этом 
разделе описаны основные концепции получения снимков в Progeny® Imaging — время ожидания 
датчика, последовательность зубов и панель выбора зубов. 

Время ожидания датчика 
Для каждого из цифровых датчиков задано время в секундах, в течение которого он остается 
чувствительным к рентгеновскому облучению из источника рентгеновского излучения. Этот период 
называется временем ожидания датчика и начинается с момента нажатия на кнопку экспозиции 
в программе Progeny® Imaging. После окончания времени ожидания датчика датчик больше не 
может записывать рентгеновские снимки, даже если вы активируете источник рентгеновского 
излучения. Чтобы свести к минимуму воздействие рентгеновского излучения на пациента, важно, 
чтобы время ожидания датчика было достаточно продолжительным для завершения всех этапов 
получения изображения. Заводское значение времени ожидания датчика, заданное по умолчанию, 
составляет 90 секунд. Progeny Dental рекомендует увеличить значение времени ожидания датчика 
до максимального, 300 секунд. Значение времени ожидания датчика задается на экране настройки 
цифрового датчика. 

Последовательности зубов 
Последовательность зубов позволяет задать зубы, снимки которых вы хотите получить, и порядок 
получения снимков. Все зубы, внесенные в последовательность, выводятся в виде одного снимка. 
Можно задать для пациента несколько последовательностей, например, если для получения 
снимков зубов необходимо переместить датчик. При получении нескольких последовательностей 
снимков Progeny® Imaging предусматривает паузы, позволяющие переместить датчик и источник 
рентгеновского излучения. Если вам необходимо больше времени, то можно приостановить 
получение следующей последовательности. 

Вы также можете включить один и тот же зуб в несколько последовательностей, например, если 
вы хотите получить снимки на различных стадиях процедуры. На первой стадии процедуры 
сделайте снимок из первой последовательности. Затем вы может приостановить получение 
снимков, пока не достигнете следующей стадии процедуры, после чего можно сделать снимок 
из следующей последовательности. 
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Панель выбора зубов 

Панель выбора зубов — это часть интерфейса Progeny® Imaging для получения снимков. 
С помощью панели выбора зубов можно создавать последовательности, выбирая отдельные зубы. 
Когда зубы включены в последовательность, на них указывается номер последовательности. 
Зубы, отмеченные на рисунке 6.1 цифрой 1, будут сняты в первой последовательности.  
Если зубы включены в последовательность, они выделяются оранжевым цветом. Цвет зуба в 
последовательности изменяется по мере получения снимков. Зеленый цвет означает, что 
получение снимков в последовательности завершено; сиреневый означает, что оно 
приостановлено. 

Если панель выбора зубов не отображается, щелкните значок Hide (Скрыть), выберите File > 
Toggle Tooth Panel (Файл > Переключить отображение панели выбора зубов) или нажмите 
ALT + 1. Щелкните Float (Плавающее окно) на панели инструментов Patient Controls (Средства 
управления пациентами), чтобы открыть панель выбора зубов в виде отдельного окна. Если 
панель выбора зубов открылась в виде отдельного окна, то можно щелкнуть кнопку Float 
(Плавающее окно) или дважды щелкнуть по границе окна, чтобы его закрепить. 

Совет Чтобы воспользоваться панелью выбора зубов, необходимо открыть запись пациента; 
при этом модуль получения снимков должен быть открыт и активен. 

Рисунок 6-1. Панель выбора зубов 
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В приведенной ниже таблице описаны элементы управления панели выбора зубов. 

Панель выбора зубов 

Элемент Описание 

Зубы Выбор зубов для добавления к последовательности снимков. 
Выбранные зубы выделяются.  

BWR2, BWR1, BWL1, BWL2 Выбор заранее заданных последовательностей прикусной пленки 
и резцов. Зубы, включенные в эту последовательность, выделяются. 
На зубах указывается номер последовательности. 

 

Запуск получения снимков выбранной последовательности зубов.  
Во время получения снимков эта кнопка заменяется на кнопку 
отмены получения снимков. 

 

Отмена текущего получения снимков. Эта кнопка отображается во 
время получения снимков. 

 
Приостановка получения снимков в промежутке между 
последовательностями Если получение снимков приостановлено,  
то эта кнопка заменяется кнопкой продолжения. 

 
Продолжение получения снимков, начиная со следующей последо-
вательности. Эта кнопка отображается после приостановки 
получения изображений. 

 

Удаление всех последовательностей зубов, выделенных для 
получения снимков. 

Индикатор недостаточной/чрезмерной экспозиции (только ClearVision®) 
Индикатор недостаточной/чрезмерной экспозиции сообщает пользователю, получил ли датчик 
достаточную дозу от источника рентгеновского излучения. Этот индикатор отображается в нижней 
части рабочей области после получения снимка от датчика ClearVision®. 

Reduce Dose (Уменьшить дозу): сообщает пользователю, что снижение дозы не приведет 
к ухудшению качества изображения. 

Increase Dose (Увеличить дозу): сообщает пользователю, что увеличение дозы приведет 
к улучшению качества изображения. 

Представления рабочей области 
Интерфейс Progeny® Imaging предлагает два представления рабочей области: вид по умолчанию 
и слайд-шоу. 

Вид по умолчанию 
Вид рабочей области приложения по умолчанию представляет собой область, где можно 
отображать, изменять или просматривать рентгеновские снимки пациента. 

Слайд-шоу 
Вид в режиме слайд-шоу содержит увеличенное отображение снимка и ленту 
уменьшенных изображений, где можно отображать, изменять или просматривать 
рентгеновские снимки пациента. 
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Запуск слайд-шоу 
1. Откройте запись пациента в приложении. 
2. Выберите Work Surface > Slideshow View (Рабочая область > Слайд-

шоу) или нажмите кнопку Slideshow View (Слайд-шоу) на панели 
инструментов приложения. Кроме того, можно щелкнуть правой кнопкой 
мыши на свободном участке рабочей области и выбрать в контекстном 
меню Slideshow View (Слайд-шоу). 

3. Рабочая область переключится в режим слайд-шоу. 

Получение последовательности рентгеновских снимков 
Описанные ниже процедуры предназначены для получения снимков для одной или нескольких 
последовательностей в представлении рабочей области по умолчанию или в режиме слайд-шоу. 

Как снять одну последовательность зубов 
1. Откройте в Progeny® Imaging запись пациента. 
2. Проверьте, установлен ли в Progeny® Imaging цифровой датчик и готов 

ли он к работе. Индикатор устройства должен быть зеленым, а в строке 
состояния Progeny® Imaging должно появиться сообщение Device Ready 
(Устройство готово). Если датчик не готов, то выберите его из раскры-
вающегося списка Device Control (Управление устройством). 

3. Щелкните на панели выбора зубов изображение зуба или щелкните 
BWR2, R1, BWL2 или L1, чтобы выбрать заранее заданную последо-
вательность снимков. Чтобы включить в одну последовательность 
смежные зубы, щелкните первый из них и, удерживая левую кнопку 
мыши нажатой, проведите курсор по всем зубам, которые вы хотите 
включить в последовательность, затем отпустите кнопку. Чтобы 
удалить последовательность, щелкните кнопку Remove All Sequences 
(Удалить все последовательности). 
Зубы, включенные в последовательность, будут выделены оранжевым 
цветом. На зубе или зубах появится маленькая цифра 1, обозначающая, 
что они входят в первую последовательность. 

4. Поместите рентгеновский датчик в защитный футляр. 
5. Выберите параметры метода на источнике рентгеновского излучения 

и подготовьте источник к экспозиции. 
6. Разместите рентгеновский датчик во рту пациента. 
7. Разместите источник рентгеновского излучения наилучшим для 

выбранного вида снимка образом. 
8. Удостоверьтесь, что Progeny® Imaging, источник рентгеновского 

излучения и датчик подготовлены к экспозиции. 
9. Щелкните кнопку Acquire (Получение). В течение времени ожидания 

датчика изображения зубов, входящих в последовательность, мигают, 
сигнализируя, что программа Progeny® Imaging готова к получению 
снимка от рентгеновского датчика. Кнопка Acquire (Получение) 
заменяется кнопкой отмены. 

ВНИМАНИЕ! 
При получении снимков рентгеновский датчик активен и ожидает экспозиции в течение периода 
времени, заданного на экране Device Configuration (Настройка устройства) в качестве времени 
ожидания датчика. После завершения периода ожидания датчик выключается, и процедуру 
необходимо начать заново. Если вы активировали источник рентгеновского излучения после 
завершения времени ожидания датчика, то пациент подвергнется ненужному воздействию 
рентгеновского облучения. Чтобы избежать подобных ситуаций, Midmark рекомендует задать на 
экране Device Configuration (Настройка устройства) максимально возможное (300 секунд) время 
ожидания датчика. 

10. Активируйте источник рентгеновского излучения, чтобы облучить датчик. 
После завершения получения снимка изображения зубов окрашиваются 
в зеленый цвет и снимок автоматически сохраняется. Изображение 
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появляется в рабочей области и на вкладке Folder (Папка) хранилища 
изображений. 

11. Щелкните на панели выбора зубов кнопку Remove All Sequences 
(Удалить все последовательности). 

Как снять несколько последовательностей зубов 
1. Откройте в Progeny® Imaging запись пациента. 
2. Проверьте, установлен ли в Progeny® Imaging датчик для получения 

изображений и готов ли он к работе. Индикатор устройства должен 
быть зеленым, а в строке состояния Progeny® Imaging должно 
появиться сообщение Device Ready (Устройство готово). Если датчик 
не готов, то выберите его из раскрывающегося списка Device Control 
(Управление устройством). 

3. Щелкните на панели выбора зубов изображение зуба или зубов для 
первой последовательности или щелкните BWR2, R1, BWL2 или L1, 
чтобы выбрать заранее заданную последовательность снимков. Чтобы 
включить в последовательность смежные зубы, щелкните первый из 
них и, удерживая левую кнопку мыши нажатой, проведите курсор по 
всем зубам, которые вы хотите включить в последовательность, затем 
отпустите кнопку. Чтобы удалить последовательность, щелкните по ней 
правой кнопкой и выберите в контекстном меню Remove Sequence 
(Удалить последовательность). Чтобы удалить последовательность, 
наведите на нее курсор и щелкните правой кнопкой мыши. Выберите 
в контекстном меню Remove Sequence (Удалить последовательность). 

4. Выберите на панели выбора зубов зуб или зубы для второй и дальней-
ших последовательностей, повторив шаг 3. Чтобы удалить все после-
довательности, щелкните кнопку Remove All Sequences (Удалить все 
последовательности). 
Зубы, включенные в последовательности, будут выделены оранжевым 
цветом. На изображении зуба или зубов появятся маленькие номера, 
обозначающие последовательности, к которым они относятся. 

5. Поместите рентгеновский датчик в защитный футляр. 
6. Выберите параметры метода на источнике рентгеновского излучения 

и подготовьте источник к экспозиции первой последовательности. 
7. Разместите рентгеновский датчик во рту пациента для первой 

последовательности. 
8. Разместите источник рентгеновского излучения наилучшим образом 

для выбранного метода для первой последовательности. 
9. Удостоверьтесь, что Progeny® Imaging, источник рентгеновского 

излучения и датчик подготовлены к экспозиции. 
10. Щелкните кнопку Acquire (Получение). В течение времени ожидания 

изображения зубов, входящих в последовательность, мигают, 
сигнализируя, что программа Progeny® Imaging готова к получению 
снимка от рентгеновского датчика. Кнопка Acquire (Получение) 
заменяется кнопкой отмены. 

ВНИМАНИЕ! 
При получении снимков рентгеновский датчик активен и ожидает экспозиции в течение периода 
времени, заданного на экране Device Configuration (Настройка устройства) в качестве времени 
ожидания датчика. После завершения периода ожидания датчик выключается, и процедуру 
необходимо начать заново. Если вы активировали источник рентгеновского излучения после 
завершения времени ожидания датчика, то пациент подвергнется ненужному воздействию 
рентгеновского облучения. Чтобы избежать подобных ситуаций, Midmark рекомендует задать на 
экране Device Configuration (Настройка устройства) максимально возможное (300 секунд) время 
ожидания датчика. 
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11. Активируйте источник рентгеновского излучения, чтобы облучить 
датчик для съемки первой последовательности. 
После завершения получения снимка изображения зубов 
окрашиваются в зеленый цвет и снимок автоматически сохраняется. 
Изображение появляется в рабочей области и на вкладке Folder 
(Папка) хранилища изображений. После завершения получения 
изображений первой последовательности Progeny® Imaging обнуляет 
время ожидания датчика и автоматически начинает получение снимков 
следующей последовательности. 

12. Если между последовательностями вам необходимо дополнительное 
время, например, для перемещения датчика, то нажмите кнопку Pause 
(Пауза) во время съемки предыдущей последовательности. При необ-
ходимости повторите для следующей последовательности шаги 5—9. 
При нажатии кнопки Resume (Возобновление) Progeny® Imaging 
обнуляет время ожидания датчика и начинает получение следующей 
последовательности. 

13. Активируйте источник рентгеновского излучения, чтобы облучить 
датчик для съемки следующей последовательности. 

14. После завершения всех последовательностей щелкните на панели 
выбора зубов кнопку Remove All Sequences (Удалить все последова-
тельности). 

Отмена и приостановка получения снимков 
Получение снимков Progeny® Imaging можно остановить. При съемке нескольких последователь-
ностей можно приостановить съемку в промежутке между последовательностями. 

Как отменить получение снимков 
После нажатия в программе Progeny® Imaging на кнопку Acquire (Получение) она заменяется 
знаком «Стоп» (кнопкой отмены). Нажатие на кнопку отмены останавливает получение текущей 
последовательности. После того как вы будете готовы продолжить получение снимков, нажмите 
кнопку Acquire (Получение). Начнется отсчет времени ожидания, и вы сможете снова получать 
снимки. 

Если вы щелкнули по кнопке отмены после того, как активировали источник рентгеновского 
излучения, но до истечения времени ожидания датчика, то в Progeny® Imaging все равно появится 
серия снимков. 

ВНИМАНИЕ! 
Если вы активировали источник рентгеновского излучения после отмены получения снимков, то 
пациент подвергнется ненужному воздействию рентгеновского излучения. После нажатия кнопки 
отмены прервите процедуру получения снимков, чтобы исключить ненужное воздействие рентге-
новского излучения на пациента. 

Как приостановить получение снимков между последовательностями 
Кнопка Pause (Пауза) активна только в том случае, если вы снимаете несколько последователь-
ностей зубов, и может приостановить съемку только в промежутках между последовательностями. 
Чтобы приостановить получение снимков между двумя последовательностями, нажмите кнопку 
Pause (Пауза) во время получения первой последовательности и до того, как начнется получение 
второй. Зубы, включенные во вторую последовательность, будут мигать сиреневым цветом, 
сигнализируя о том, что получение снимков приостановлено. Чтобы продолжить получение 
снимков, нажмите кнопку Resume (Возобновление). При нажатии кнопки Resume (Возобновление) 
программа Progeny® Imaging обнуляет время ожидания датчика и начинает получение следующей 
последовательности. 
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Повторное получение снимков 
Повторное получение снимков может быть выполнено при использовании последовательности 
получения «Tooth Panel» («Панель выбора зубов») или получения «Template» («Шаблон»). Сразу 
после получения изображения и до удаления последовательности (пока входящие в нее зубы 
выделены на панели выбора зубов зеленым цветом) можно получить снимок повторно. Можно 
использовать два различных метода: 

• Re-Acquire (Add) (Повторное получение (Добавление)) 

Эта функция дает вам возможность получить дополнительное изображения и сохранить 
оригинал. Шаги подробно описаны в разделе Re-Acquire (Add) ниже. 

• Re-Acquire (Replace) (Повторное получение (Замена)) 

Эта функция дает вам возможность получить дополнительное изображения и заменить 
оригинал. Шаги подробно описаны в разделе Re-Acquire (Replace) ниже. 

Рисунок 6-2. Панель выбора зубов с контекстным меню 
и изображениями 

 

 
Исходное изображение 
сохраняется и добавляется 
дополнительное изображение. 

Примечание. Номер последова-
тельности увеличивается до 
следующего числа. 

 

  
Исходное изображение заменяется 
полученным изображением. 
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Re-Acquire (Add) (Повторное получение (Добавление)) 
1. Начните получение изображений, используя «Панель выбора зубов» 

или «Шаблон». После получения изображения последовательности 
будут отображаться зеленым цветом. 

2. Во время процесса получения нажмите кнопку «Pause» («Пауза»). 
(Зуб на паузе будет окрашен фиолетовым цветом.) 
Примечание. Если используется только одна последовательно, кнопка 
«Pause» («Пауза») не нужна. 

3. Наведите курсор на последовательность (окрашенную зеленым), 
которую вы хотите снять повторно. 

4. Щелкните правой кнопкой мыши, чтобы открыть контекстное меню. 
5. Выберите пункт меню «Re-Acquire (Add)». 

Выбранная последовательность опять будет выделена оранжевым, 
а программа Progeny® Imaging начнет процесс получения для 
повторного получения снимков. 

6. Активируйте источник рентгеновского излучения, чтобы облучить датчик. 
После завершения выбранная последовательность опять стане 
зеленой; изначально полученное изображение сохраняется 
и добавляется дополнительное изображение. 

7. При необходимости повторите эти действия, чтобы повторно снять 
другую последовательность. 

8. После завершения съемки щелкните кнопку «Remove All Sequences» 
(«Удалить все последовательности»). 

Reacquire (Replace) (Повторное получение (Замена)) 
1. Начните получение изображений, используя «Панель выбора зубов» 

или «Шаблон». После получения изображения последовательности 
будут отображаться зеленым цветом. 

2. Во время процесса получения нажмите кнопку «Pause» («Пауза»). 
(Зуб на паузе будет окрашен фиолетовым цветом.) 
Примечание. Если используется только одна последовательно, кнопка 
«Pause» («Пауза») не нужна. 

3. Наведите курсор на последовательность (окрашенную зеленым), 
которую вы хотите снять повторно. 

4. Щелкните правой кнопкой мыши, чтобы открыть контекстное меню. 
5. Выберите пункт меню «Re-Acquire (Replace)». 

Выбранная последовательность опять будет выделена оранжевым, 
а программа Progeny® Imaging начнет процесс получения для 
повторного получения снимков. 

6. Активируйте источник рентгеновского излучения, чтобы облучить датчик. 
После завершения выбранная последовательность опять стане 
зеленой; изначально полученное изображение заменяется повторном 
полученным изображением. 

7. При необходимости повторите эти действия, чтобы повторно снять 
другую последовательность. 

8. После завершения съемки щелкните кнопку «Remove All Sequences» 
(«Удалить все последовательности»). 
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Использование шаблонов для получения снимков 
Шаблоны — это заранее заданные группы последовательностей снимков, которые можно 
использовать для ускорения съемки. В комплект поставки Progeny® Imaging входит несколько 
шаблонов. Вы также можете создавать и изменять шаблоны. Шаблоны можно импортировать 
и экспортировать для использования в Progeny® Imaging на других компьютерах. 

После того как вы выбираете шаблон, он отображается в рабочей области и его последователь-
ности добавляются в панель выбора зубов. При получении снимков с использованием шаблона 
Progeny® Imaging получает изображения в порядке, заданном в шаблоне. Снимки появляются 
в шаблоне в рабочей области и сохраняются в виде исследования. 

Как использовать шаблоны для получения изображений 
1. Откройте в Progeny® Imaging запись пациента. 
2. Проверьте, установлен ли в Progeny® Imaging датчик, который вы 

хотите использовать, и готов ли он к работе. Индикатор устройства 
должен быть зеленым, а в строке состояния Progeny® Imaging должно 
появиться сообщение Device Ready (Устройство готово). Если датчик 
не готов, то выберите его из раскрывающегося списка Device Control 
(Управление устройством). 

3. На панели инструментов Template (Шаблон) выберите нужный шаблон 
в раскрывающемся списке. Как продемонстрировано ниже, последова-
тельности шаблона появляются в рабочей области. На панели выбора 
зубов зубы, входящие в последовательности шаблона, выделяются 
оранжевым цветом. На изображениях зубов появятся маленькие 
номера, обозначающие последовательности, к которым они относятся. 

Рисунок 6-3. Использование шаблонов для получения изображений 

 
4. Поместите рентгеновский датчик в защитный футляр. 
5. Выберите параметры метода на источнике рентгеновского излучения 

и подготовьте источник к экспозиции первой последовательности. 
6. Разместите рентгеновский датчик во рту пациента для первой 

последовательности. 
7. Разместите источник рентгеновского излучения наилучшим образом 

для выбранного метода для первой последовательности. 
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8. Удостоверьтесь, что Progeny® Imaging, источник рентгеновского 
излучения и датчик подготовлены к экспозиции. 

9. Щелкните кнопку Acquire (Получение). В течение времени ожидания 
датчика первая последовательность зубов шаблона будет мигать; это 
означает, что программа Progeny® Imaging готова к получению снимка 
от рентгеновского датчика. Кнопка Acquire (Получение) заменяется 
кнопкой отмены. 

ВНИМАНИЕ! 
При получении снимков рентгеновский датчик активен и ожидает экспозиции в течение периода 
времени, заданного на экране Device Configuration (Настройка устройства) в качестве времени 
ожидания датчика. После завершения периода ожидания датчик выключается, и процедуру 
необходимо начать заново. Если вы активировали источник рентгеновского излучения после 
завершения времени ожидания датчика, то пациент подвергнется ненужному воздействию 
рентгеновского облучения. Чтобы избежать подобных ситуаций, Midmark рекомендует задать на 
экране Device Configuration (Настройка устройства) максимально возможное (300 секунд) время 
ожидания датчика. 

10. Активируйте источник рентгеновского излучения, чтобы облучить 
датчик для съемки первой последовательности. 
После завершения получения снимков последовательности шаблона 
и изображения зубов изменяют цвет на зеленый. Снимок замещает 
последовательность шаблона и появляется во вкладке Folder (Папка) 
хранилища изображений. После завершения получения изображений 
первой последовательности Progeny® Imaging обнуляет время 
ожидания датчика и автоматически начинает получение снимков 
следующей последовательности. 

11. Если между последовательностями вам необходимо дополнительное 
время, например, для перемещения датчика, то нажмите кнопку Pause 
(Пауза) во время съемки предыдущей последовательности. При необ-
ходимости повторите для следующей последовательности шаги 5—8. 
При нажатии кнопки Resume (Возобновление) Progeny® Imaging 
обнуляет время ожидания датчика и начинает получение следующей 
последовательности. 

12. Активируйте источник рентгеновского излучения, чтобы облучить 
датчик для съемки следующей последовательности. 

13. После получения всех снимков шаблона Progeny® Imaging выведет 
запрос о закрытии шаблона. При закрытии шаблона из панели выбора 
зубов удаляются все последовательности. Чтобы закрыть шаблон, 
щелкните Yes (Да); чтобы оставить выбранные последовательности, 
щелкните No (Нет). 
После закрытия шаблона во вкладке хранилища изображений Studies 
(Исследования) сохраняется исследование, включающее в себя все 
снимки, заданные шаблоном. Имя исследования образуется из имени 
шаблона, а также даты и времени получения снимков. 
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Пропуск последовательности в шаблоне 

После открытия шаблона для пациента щелкните правой кнопкой в окне панели выбора зубов 
и выберите пункт Skip sequence (Пропустить последовательность). 

 
Перед пропуском последовательности 2 

 
После пропуска последовательности 2 

 

Добавление последовательности к существующему шаблону 

Щелкните левой кнопкой мыши и, не отпуская кнопку, протяните курсор по интересующему вас 
зубу, а затем отпустите кнопку, чтобы добавить выбранный зуб к последовательностям 
существующего шаблона. 

 
Перед добавлением последовательности № 4 
(зубы 14, 15, 16) 

 
После добавления последовательности № 4  
(зубы 14, 15, 16) 
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Создание и изменение шаблонов получения изображений 
Диспетчер шаблонов используется для создания, изменения и удаления пользовательских 
шаблонов получения изображений. В левом поле диспетчера шаблонов отображаются последо-
вательности зубов, включенные в шаблон. Правое поле диспетчера шаблонов предназначено для 
сборки последовательностей шаблона. Область сборки ориентирована как «вид из глаз» пациента. 

Рисунок 6-4. Диспетчер шаблонов 

 

Как создать шаблон 
1. Выберите Tools > Templates (Инструменты > Шаблоны) или щелкните 

значок Template (Шаблон) на панели инструментов Template (Шаблон). 
2. Выберите в диспетчере шаблонов Template > New (Шаблоны > Новый) 

или щелкните New (Новый). 
3. На экране New Template (Новый шаблон) введите имя шаблона и 

щелкните OK. Открывается шаблон с заданным именем. 
4. Перетащите курсором последовательности зубов в область сборки, 

расположив последовательности в порядке съемки. 
• Чтобы удалить последовательность из области сборки, выберите 

последовательности, затем выберите Sequence > Remove 
(Последовательность > Удалить). Чтобы удалить все 
последовательности, выберите Template > Remove All Sequences 
(Шаблон > Удалить все последовательности). 

5. Выберите Template > Save (Шаблон > Сохранить) или щелкните Save 
(Сохранить). 

6. Чтобы закрыть диспетчер шаблонов, выберите Template > Exit 
(Шаблон > Выход). 
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Как изменить шаблон 
1. Выберите Tools > Templates (Инструменты > Шаблоны) или щелкните 

значок Template (Шаблон). 
2. Выберите в менеджере шаблонов из раскрывающегося списка шаблон, 

который вы хотите изменить. 
3. Выберите последовательность в области сборки. Щелкните по ней 

правой кнопкой мыши, чтобы вывести меню действий. 
Рисунок 6-5. Контекстное меню диспетчера шаблонов 

 
4. Выберите действие, которое вы хотите произвести с 

последовательностью. Вы можете производить с последовательностью 
или шаблоном следующие действия: 
• Make First in Sequence (Сделать первым в последовательности): 

изменяет порядок последовательностей в шаблоне таким образом, 
чтобы выбранная последовательность выполнялась первой. 

• Make Last in Sequence (Сделать последним в последовательности): 
изменяет порядок последовательностей в шаблоне таким образом, 
чтобы выбранная последовательность выполнялась последней. 

• Move Up in Sequence (Переместить выше в последовательности): 
изменяет порядок последовательностей в шаблоне таким образом, 
чтобы выбранная последовательность выполнялась раньше, чем 
та, что шла перед ней. 

• Move Down in Sequence (Переместить ниже в последовательности): 
изменяет порядок последовательностей в шаблоне таким образом, 
чтобы выбранная последовательность выполнялась позже, чем та, 
что шла за ней. 

• Background Color (Цвет фона): открывает палитру, на которой 
можно выбрать для шаблона цвет фона. 

• Remove (Удалить): удаляет выбранную последовательность из 
шаблона. 

5. Выберите Template > Save (Шаблон > Сохранить) или щелкните Save 
(Сохранить). 

6. Чтобы закрыть диспетчер шаблонов, выберите Template > Exit 
(Шаблон > Выход). 
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Как удалить шаблон 
1. Выберите Tools > Templates (Инструменты > Шаблоны) или щелкните 

значок Template (Шаблон). 
2. Выберите в диспетчере шаблонов из раскрывающегося списка шаблон, 

который вы хотите удалить. 
3. Выберите Template > Delete (Шаблон > Удалить) или щелкните Delete 

(Удалить). 
4. Щелкните OK, чтобы подтвердить удаление шаблона. 

Как создать шаблон из панели выбора зубов 
1. Выберите нужные последовательности на панели выбора зубов. 
2. Щелкните правой кнопкой на панели выбора зубов и выберите Save as 

Template (Сохранить как шаблон). 
3. На экране New Template (Новый шаблон) введите имя шаблона 

и щелкните OK. Будет запущен диспетчер шаблонов и откроется 
шаблон с заданным именем. 

Получение стоп-кадров из видео 
Если на вашем компьютере установлена USB-совместимая видеокамера, то вы можете получать 
стоп-кадры из видео. 

Как получить стоп-кадры из видео 
1. Откройте в Progeny® Imaging запись пациента. 
2. Выберите в раскрывающемся меню Device Control (Управление устрой-

ством) видеокамеру. Убедитесь, что камера готова к съемке видео. 
3. Нажмите кнопку Capture (Сохранение) на панели видео или нажмите 

Ctl + Alt + C, чтобы сохранить стоп-кадр. 

Присваивание изображений пациенту из списка работ 
Как присвоить изображения пациенту из списка работ 

1. Откройте запись пациента из списка работ, как описано в разделе 5: 
Работа с записями пациентов > Создание записи пациента 

2. Теперь активен режим списка работ. Сделайте снимки или разместите 
все применимые изображения в рабочей области 

 
 
ПРИМЕЧАНИЕ. В случае отмены режима списка работ 

понадобится повторно открыть запись 
пациента, чтобы начать сначала. 

 
3. Нажмите кнопку Complete (Завершить), чтобы присвоить данные из 

списка работ изображениям в рабочей области. 

4. (Необязательно) Если включен сервер PACS, вы получите запрос 
перед публикацией изображений. Выберите OK или Cancel (Отмена) 
для завершения процесса. 
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Пропуск последовательности во время получения снимков 
Как пропустить последовательность во время получения снимков 
Щелкните на последовательности правой кнопкой и выберите пункт меню Skip Sequence 
(Пропустить последовательность), чтобы пропустить последовательность, как показано ниже. 
 

 
Перед пропуском последовательности 2 

 
После пропуска последовательности 2 

 

Добавление последовательности во время получения снимков 
Как добавить последовательность во время получения снимков 
Щелкните левой кнопкой мыши, удерживайте ее нажатой и протяните курсор по интересующим 
вас зубам, чтобы добавить последовательность, как показано ниже (левое изображение: зубы 
выделены светло-серым цветом). 
 

 
Перед добавлением последовательности № 4 

(зубы 14, 15, 16) 

 
После добавления последовательности № 4 

(зубы 14, 15, 16) 
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7. Отображение имеющихся снимков 
Содержание раздела 

• Описание отображения снимков 

• Как открыть и закрыть снимок 

• Фильтрация списка снимков 

• Сортировка снимков в рабочей области 

• Просмотр информации DICOM снимка 

• Удаление снимков 

• Управление внешним видом снимка 

• Добавление к снимку примечания 

Описание отображения снимков 

Получаемые для пациента рентгеновские снимки хранятся в его записи. Если вы хотите их 
просмотреть или изменить, то необходимо вынести их в рабочую область, как это указано ниже. 
По умолчанию изображения выводятся с верхней и нижней кромками. Номера на верхней 
кромке — это номера зубов на снимке. На нижней кромке указаны дата и время съемки, а также 
уровень увеличения. Символ в виде звездочки на нижней кромке означает, что к изображению 
был применен фильтр. Символ примечаний означает, что к этому снимку есть примечания. 

Рисунок 7-1. Изображение, отображаемое в рабочей области 
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Как открыть и закрыть снимок 
Снимок открывается и закрывается во вкладке Folder (Папка) хранилища изображений записи 
текущего пациента. 

Как просмотреть ранее сохраненные снимки 
1. Откройте запись пациента, содержащую снимки, которые вы хотите 

просмотреть. 
2. Найдите на вкладке Folder (Папка) хранилища изображений снимки, 

которые вы хотите просмотреть. Вид хранилища изображений можно 
изменить для облегчения поиска снимка с помощью горизонтальной 
полосы прокрутки. 

Рисунок 7-2. Хранилище изображений: вкладка Folder (Папка) 

 

3. Дважды щелкните по значку снимка, который вы хотите просмотреть, 
или выберите нужный снимок и перетащите его в рабочую область. 
Чтобы выбрать и просмотреть несколько снимков, удерживайте во 
время выбора и перетаскивания снимков клавиши Shift или Ctrl. 

Как закрыть снимки 
Если вы закрываете изображение, то Progeny® Imaging автоматически сохраняет его повторно. 
Впоследствии можно открыть изображение еще раз. 

1. Отобразите один или несколько снимков в рабочей области. 
2. Выберите снимок, который вы хотите закрыть. 
3. Щелкните по маленькому красному значку «х» в правом верхнем углу 

снимка или на панели инструментов Filter (Фильтр). Вы можете также 
выбрать Image > Close (Изображение > Закрыть) или нажать ALT + C. 
Чтобы закрыть все снимки в рабочей области, выберите Work Surface 
> Remove All (Рабочая область > Удалить все). 
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Как открыть несколько копий снимка 

В определенных ситуациях может потребоваться открыть несколько копий снимка. Например, вам 
может понадобиться сравнить один и тот же снимок с применением разных фильтров. Вы можете 
размножить изображение, получив несколько копий. 

1. Отобразите снимок в рабочей области. 
2. Выберите Image > Clone (Изображение > Копировать). В рабочей 

области и на вкладке Folder (Папка) хранилища изображений появ-
ляется копия снимка. На копии указаны дата и время копирования. 

Фильтрация списка снимков 
Как отфильтровать снимки по дате 

1. Откройте запись пациента, содержащую снимки, которые вы хотите 
просмотреть. 

2. Найдите на вкладке Folder (Папка) хранилища изображений снимки, 
которые вы хотите просмотреть. 

Рисунок 7-2. Хранилище изображений: вкладка Folder (Папка) 

 

3. Выберите нужную дату из раскрывающегося списка, чтобы 
отфильтровать список по дате получения. 
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Как отфильтровать снимки по истории номеров зубов 
1. Откройте запись пациента, содержащую снимки, которые вы хотите 

просмотреть. 
2. Найдите на вкладке Folder (Папка) хранилища изображений снимки, 

которые вы хотите просмотреть. 

Рисунок 7-2. Хранилище изображений: вкладка Folder (Папка) 

 

3. Введите нужные номера зубов для фильтрации списка. 

Как сбросить фильтр 
1. Нажмите кнопку Reset (Сброс), чтобы очистить фильтры по дате 

получения и истории. 

Рисунок 7-2. Хранилище изображений: вкладка Folder (Папка) 
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Сортировка снимков в рабочей области 

Программа Progeny® Imaging позволяет сортировать снимки в рабочей области несколькими 
способами. Изображение можно развернуть, чтобы оно заполнило рабочую область. Несколько 
изображений можно отобразить рядами (так называемое расположение плиткой). Также можно 
скрыть кромки изображений. Эти функции недоступны в режиме слайд-шоу. 

Как увеличить снимок до размера рабочей области 
1. Отобразите снимок в рабочей области. Выберите снимок. 
2. Выберите Image > Maximize (Изображение > Развернуть). 

Снимок займет всю рабочую область. 

Рисунок 7-3. Увеличенный снимок 

 

3. Чтобы вернуть прежний размер изображения, выберите Image > 
Restore Down (Изображение > Восстановить размер). 

Как открыть снимок на весь экран 
1. Отобразите снимок в рабочей области. Выберите снимок. 
2. Выберите Image > Full Screen (Изображение > Во весь экран), 

нажмите ALT + F или дважды щелкните по снимку. 
3. Чтобы закрыть полноэкранный вид снимка, дважды щелкните по нему 

левой кнопкой. 
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Как расположить изображения в рабочей области плиткой 
1. Отобразите в рабочей области несколько снимков. 
2. Выберите Work Surface > Tile (Рабочая поверхность > Плитка) или 

нажмите ALT + T. Изображения будут размещены рядами. 

Рисунок 7-4. Снимки, расположенные плиткой 
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Как скрыть кромки снимка 

У снимков, отображаемых в рабочей области, есть верхняя и нижняя кромки. Если скрыть кромки, 
то размер снимка станет немного больше. 

1. Выберите Work Surface > Expanded View (Рабочая область > 
Увеличенное изображение) или нажмите CTRL + ALT + E. Кромки будут 
скрыты на всех снимках рабочей области, как это показано ниже на 
рисунке. Чтобы скрыть кромки одного снимка, выберите этот снимок. 
Затем выберите Image > Expanded View (Изображение > Увеличенное 
изображение) или нажмите ALT + E. 

Рисунок 7-5. Снимок со скрытыми кромками 

 

2. Чтобы повторно показать кромки всех снимков, выберите Work Surface 
> Expanded View (Рабочая область > Увеличенное изображение) или 
еще раз нажмите CTRL + ALT + E. Чтобы повторно показать кромки 
одного снимка, выберите этот снимок. Затем выберите Image > 
Expanded View (Изображение > Увеличенное изображение) или 
нажмите ALT + E. 
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Просмотр информации DICOM снимка 

Рентгеновские снимки, полученные с помощью Progeny® Imaging, сохраняются в формате DICOM. 
Вы можете просмотреть информацию DICOM для снимка. 

 Как просмотреть информацию снимка 
1. Отобразите снимок в рабочей области. 
2. После выбора снимка выберите Image > Show Image Information 

(Изображение > Показать информацию изображения) в меню или 
нажмите значок зуба на контейнере рабочей области. Откроется окно 
с информацией снимка. 

Рисунок 7-6. Вывод информации DICOM снимка 

 

3. После того как вы закончите просмотр информации снимка, закройте 
окно Image Information (Информация снимка), щелкнув по маленькому 
значку «х» в правом верхнем углу окна. 
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Удаление снимков 
Удаление снимков выполняется из хранилища изображений. Чтобы удалить снимок, не обяза-
тельно отображать его в рабочей области. При удалении снимок удаляется без возможности 
восстановления. 

ВНИМАНИЕ! 
Не удаляйте снимки, если вы юридически обязаны документировать все случаи рентгеновского 
облучения. 

Как удалить снимки 
1. Выберите снимок в рабочей области или на вкладке Folder (Папка) 

хранилища снимка. 
2. На вкладке Folder (Папка) хранилища изображений щелкните Delete 

(Удалить). 
3. Щелкните OK, чтобы подтвердить удаление снимка. 

Управление внешним видом снимка 
Когда снимок отображается в рабочей области, вы можете управлять его внешним видом 
с помощью инструментов панели управления Filter (Фильтр) или меню Image (Изображение). 

Инструменты управления внешним видом снимка 

Ниже показаны инструменты управления внешним видом снимка панели инструментов Filter 
(Фильтр). 

Инструменты управления внешним видом снимка панели инструментов Filter (Фильтр) 

Элемент Значок Описание 

Приблизить 
 

Увеличивает изображение. 

Отдалить 
 

Уменьшает изображение. 

Увеличить 
область  

 Увеличивает выбранную область снимка. 

Лупа 
 

Виртуальное увеличительное стекло. Задайте уровень увеличения 
для инструмента Лупа, выбрав Tools > Options (Инструменты > 
Опции), а затем щелкнув по вкладке General (Общие).  

Прокрутка 
 

Сдвигает увеличенное изображение, позволяя рассмотреть 
различные его области.  

Отменить 
масштабирование  

Возвращает первоначальный внешний вид всех масштабированных 
областей. 

Повернуть на 90º 
 

Поворачивает снимок на 90º по часовой стрелке.  
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Приближение 
1. Отобразите снимок в рабочей области. 
2. Щелкните на панели инструментов Filter (Фильтр) значок Приблизить. 
3. Progeny® Imaging увеличивает изображение. Процент увеличения 

указывается в информационной области в нижней части изображения. 
4. Чтобы продолжить увеличивать изображение, щелкните по нему еще 

раз. 
5. Чтобы вернуть масштаб 100%, щелкните значок Отдалить или 

Отменить масштабирование. 

Отдаление 
1. Отобразите снимок в рабочей области. 
2. Щелкните на панели инструментов Filter (Фильтр) значок Отдалить. 
3. Progeny® Imaging уменьшает изображение. Процент увеличения 

указывается в информационной области в нижней части изображения. 
4. Чтобы продолжить уменьшать изображение, щелкните по нему еще 

раз. 
5. Чтобы вернуть масштаб 100%, щелкните значок Приблизить или 

Отменить масштабирование. 

Увеличение отдельной области снимка 
1. Отобразите снимок в рабочей области. 
2. Щелкните на панели инструментов Filter (Фильтр) значок Увеличить 

область. 
3. Наведите курсор на область снимка, нажмите левую кнопку мыши 

и, удерживая ее, очертите границы области увеличения. После того как 
вы отпустите кнопку, Progeny® Imaging увеличивает указанную область 
и центрирует на ней изображение. Процент увеличения указывается 
в информационной области в нижней части изображения. 

Рисунок 7-7. Увеличенная область снимка 
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4. Чтобы вернуть масштаб 100%, щелкните значок Отменить 
масштабирование. 

Увеличение с помощью инструмента «Лупа» 

Инструмент «Лупа» позволяет просмотреть любую из областей снимка с увеличением, заданным 
на вкладке General (Общие) экрана Options (Опции). 

1. Отобразите снимок в рабочей области. 
2. Щелкните на панели инструментов Filter (Фильтр) значок Лупа. 
3. Перетащите, удерживая левую кнопку мыши, значок «Лупа» на область, 

которую вы хотите увеличить. 

Рисунок 7-8. Использование инструмента «Лупа» 

 

4. После завершения использования инструмента «Лупа» отпустите 
левую кнопку. 

Прокрутка изображения 

После того как вы увеличили масштаб всего снимка или отдельной области, можно воспользо-
ваться для перехода к другой области инструментом «Прокрутка». 

1. Отобразите снимок в рабочей области. 
2. Увеличьте весь снимок или отдельную область. 
3. Щелкните на панели инструментов Filter (Фильтр) значок Прокрутка. 
4. Наведите курсор на изображение и, удерживая левую кнопку, сместите 

его с помощью мыши. 
5. После того как вы найдете нужную область, отпустите левую кнопку. 
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Поворот снимка 

При повороте снимка он поворачивается в рабочей области на указанное число градусов. 

1. Отобразите снимок в рабочей области. 
2. На панели инструментов Filter (Фильтр) щелкните значок Повернуть 

или выберите Image > Rotate > Right (Изображение > Повернуть > 
Вправо) или Image > Rotate > Left (Изображение > Повернуть > Влево). 

Отражение снимка 

Отражение снимка позволяет получить в рабочей области его зеркальное отображение. Можно 
отразить снимок по вертикали или горизонтали. 

1. Отобразите снимок в рабочей области. 
2. Выберите Image > Flip Horizontal (Изображение > Отразить по 

горизонтали), чтобы отразить изображение по горизонтали, или Image 
> Flip Vertical (Изображение > Отразить по вертикали), чтобы отразить 
его по вертикали. 

Добавление к снимку примечания 
У всех снимков, полученных с помощью Progeny® Imaging, есть область для добавления 
примечаний. Информацию примечания можно добавить или изменить. Например, вы можете 
внести в примечание параметры рентгеновского облучения или другую информацию, связанную 
с полученным снимком. После закрытия снимка примечания сохраняются. 

Рисунок 7-9. Снимок с примечанием 

 



Руководство пользователя Progeny® Imaging  

 60 
 

Добавление или изменение примечания 
1. Отобразите снимок в рабочей области. 
2. Выберите снимок. Щелкните значок Note (Примечание) на панели 

инструментов Filter (Фильтр) или выберите Image > Notes 
(Изображение > Примечания). Также можно щелкнуть желтый значок 
примечания в правом нижнем углу снимка (недоступен в режиме слайд-
шоу). 

Совет 

Если вы просматриваете увеличенное изображение, то значок примечания на изобра-
жении не будет виден. 
Тем не менее, можно вывести область примечаний, щелкнув значок Note (Примечание) 
на панели инструментов Filter (Фильтр) или выбрав Image > Notes (Изображение > 
Примечания). 

3. Введите текст примечания или измените существующий текст. 
4. Чтобы закрыть область примечаний, снова щелкните значок Note 

(Примечание) на панели инструментов Filter (Фильтр) или выберите 
Image > Notes (Изображение > Примечания). Также можно щелкнуть 
желтый значок примечания в правом нижнем углу снимка (недоступен 
в режиме слайд-шоу). 
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8. Изменение существующих снимков 
Содержание раздела 

• Описание изменения снимков 

• Снабжение снимков комментариями 

• Применение фильтров 

• Создание пользовательских фильтров 

• Создание исследований 

• Перемещение снимков в запись другого пациента 

• Исправление нумерации зубов на снимках 

Описание изменения снимков 

Применение фильтров и добавление примечаний помогают проанализировать снимок и 
поделиться вашими выводами. Например, ниже приведен снимок в состоянии после получения 
и то же изображение после применения фильтра. Для работ со снимками Progeny® Imaging 
включает ряд фильтров и инструментов для комментирования. 

После того как вы применяете к снимку фильтр, в его правом нижнем углу появляется значок 
в виде звездочки, отмечающий измененные снимки. Вы можете отменить эффект фильтра, 
щелкнув этот значок. 

Рисунок 8-1. Снимок с примененным к нему фильтром 
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Снабжение снимков комментариями 

Комментарии — это отметки, стрелки и текст, которыми вы дополняете изображение, делая его 
более наглядным. Ниже продемонстрированы несколько видов комментариев, доступных 
в Progeny® Imaging. 

Рисунок 8-2. Снимок с комментариями 

  

После комментирования снимка Progeny® Imaging сохраняет комментарии в виде отдельных 
файлов, поэтому изначальное изображение не изменяется. 
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Инструменты для комментирования 

Инструменты комментирования Progeny® Imaging расположены на показанной ниже панели 
инструментов Annotate and Measure (Комментарии и измерения). 

Рисунок 8-3. Панель инструментов Annotate and Measure 
(Комментарии и измерения) 

  

В приведенной ниже таблице описаны все инструменты панели Annotate and Measure 
(Комментарии и измерения). 

Панель инструментов Annotate and Measure (Комментарии и измерения) 

Элемент Описание 
Выбрать Позволяет выбрать один из комментариев к снимку. 

Отметка Отмечает точку изображения. 

Текст Добавляет окно с редактируемым текстом для примечаний к снимку. 

Стрелка Добавляет на снимок стрелку. 

Прямоугольник Добавляет на снимок прямоугольник. 

Круг Добавляет на снимок круг. 
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Комментирование снимка 
1. Отобразите снимок или исследование в рабочей области. Выберите 

снимок. 
2. Щелкните на панели инструментов Filter (Фильтр) значок Annotate 

(Комментировать), нажмите ALT + A или выберите Image > Annotate 
(Изображение > Комментировать). 

3. Щелкните инструмент на панели инструментов Annotate and Measure 
(Комментарии и измерения), который вы хотите использовать для 
комментирования. Все инструменты функционируют по-разному. 
• Чтобы добавить отметку, выберите инструмент «Отметка». 

Щелкните на снимке, чтобы поместить отметку. 
• Чтобы добавить текст, выберите инструмент «Текст». Удерживая 

левую кнопку, очертите на снимке текстовое окно. Введите 
в текстовое окно текст. Формат текста будет соответствовать 
настройкам на вкладке Annotation Defaults (Настройки по 
умолчанию для комментирования) экрана Options (Опции). 

• Чтобы добавить стрелку, щелкните инструмент «Стрелка». 
Щелкните в точке, в которой вы хотите поместить острие, 
и удерживайте левую кнопку. Перетяните курсор на нужную длину. 

• Чтобы добавить объект, например, прямоугольник или круг, 
выберите инструмент «Прямоугольник» или «Круг». Щелкните на 
снимке в точке, где должен начинаться объект. Удерживая левую 
кнопку, увеличьте объект до необходимых размеров. 



Руководство пользователя Progeny® Imaging  

 
65  

Изменение комментариев к снимку 
Комментарии создаются с использованием настроек по умолчанию. Чтобы изменить вид новых 
комментариев, можно изменить их настройки на экране Annotation Properties (Свойства 
комментария). Чтобы изменить свойства комментариев, уже добавленных к снимку, выполните 
следующие действия. 

1. Отобразите в рабочей области снимок, к которому добавлен хотя бы 
один комментарий. 

2. На панели инструментов Annotate and Measure (Комментарии 
и измерения) щелкните инструмент Выбрать. 

3. Щелкните дважды по комментарию, который вы хотите изменить. 
Progeny® Imaging открывает для комментария окно Annotation Properties 
(Свойства комментария). 

Рисунок 8-5. Изменение свойств комментария 

 

4. Измените свойства комментария в окне Annotation Properties 
(Свойства комментария). 

5. Щелкните маленький значок «х» в верхней части окна Annotation 
Properties (Свойства комментария), чтобы его закрыть. 

Удаление комментария со снимка 
1. Отобразите в рабочей области снимок с комментариями. 
2. Откройте панель инструментов Annotate and Measure (Комментарии и 

измерения), выбрав Image > Annotate (Изображение > Комментировать) 
или щелкнув значок Annotate and Measure (Комментарии и измерения) 
на панели инструментов Filter (Фильтр). 

3. На панели инструментов Annotate and Measure (Комментарии 
и измерения) щелкните инструмент Выбрать. 

4. Щелкните на снимке комментарий, который вы хотите удалить. 
5. Выбрав комментарий, нажмите клавишу Delete на компьютере. 
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Применение фильтров 
Фильтры позволяют изменить изображение, улучшив его качество или подчеркнув детали. При 
использовании фильтров изначальный снимок не изменяется. Фильтр можно удалить в любой 
момент. Можно применить ко снимку сразу несколько фильтров или копировать снимок 
и применить эти фильтры по отдельности. 

Примечание. Применение фильтров изменяет внешний вид снимка. При изучении неясных 
участков, например с подозрением на деминерализацию, используйте необработанный 
снимок. 

Доступные фильтры 
Ниже перечислены фильтры Progeny® Imaging. Они находятся на панели инструментов Filter 
(Фильтр) и меню Filter (Фильтр). 
Элемент Значок Описание 

Регулировка 
яркости, 
контраста, 
интенсив-
ности 

 
Открывает фильтр с инструментами регулировки яркости, контрастности или 
интенсивности оттенков изображения. Фильтр регулировки яркости, контраста 
и интенсивности используется для улучшения качества изображения при неопти-
мальных для диагностики условиях экспозиции. Например, использование этого 
фильтра может помочь отличить твердые ткани от мягких при оценке пульпы 
и периодонта. 

Коэффи-
циент 
контраст-
ности 

 
Открывает фильтр, изменяющий общую яркость и интенсивность изображения. 
С помощью фильтра «Коэффициент контрастности» можно сделать светлее слишком 
темное изображение. 

Негатив 
 

Инвертирует цвета (черный/белый), значения насыщенности и яркости всех пикселей 
изображения. Этот фильтр полезен при диагностике деминерализации (кариозные 
полости). 

Выравни-
вание цвета  

Выводит гистограмму снимка и позволяет привести ее в соответствие с нужным 
диапазоном. При удалении ненужной информации качество снимка улучшается. 
Если вы используете этот фильтр одновременно с «Регулировкой яркости, контраста, 
интенсивности», то примените его первым. 

Повышение 
резкости  

Фильтр «Повышение резкости» подчеркивает границы анатомических структур, 
например зубов и костей. При щелчке по значку «Повышение резкости» открывается 
диалоговое окно Sharpen Filter (Фильтр повышения резкости) с параметрами настройки 
фильтра. Ползунок Amount (Количество) позволяет увеличить мощность фильтра. 
Положение ползунка Radius (Радиус) определяет размер области, анализируемой 
алгоритмом выявления границ. Повышение значений Amount (Количество) и Radius 
(Радиус) увеличивает резкость снимка. 

Сглажи-
вание  

Открывает фильтр, позволяющий сгладить на снимке границы анатомических структур. 
Удаляет шумы с «зернистого» изображения. 

Рельеф 
 

Открывает фильтр для создания псевдотрехмерного изображения. Этот фильтр может 
быть полезен для диагностики полостей. Можно выбрать положение источника света, 
от которого зависит направление теней на изображении. 

Окраска по 
изоплот-
ности 

 
Изменяет насыщенность и оттенок цвета на основании информации гистограммы. 
Фильтр позволяет выбирать цвета и части гистограммы для окрашивания. Полезен 
в диагностических ситуациях, когда серая шкала не позволяет увидеть аномалии. 

Пользова-
тельские 
фильтры 

 
Применение пользовательских фильтров A, B, C и D. Можно настроить эти фильтры, 
выбрав Tools > Options (Инструменты > Опции) и щелкнув по вкладке ABCD Filters 
(Фильтры ABCD). 
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Применение фильтров 

Общая процедура применения фильтров к существующему снимку следующая. 

1. Отобразите снимок или исследование в рабочей области. Выберите 
снимок. 

2. Щелкните один из значков фильтров на панели инструментов Filter 
(Фильтр) или выберите фильтр в меню Filter (Фильтр). Откроется окно 
с инструментами управления выбранным фильтром. 

Рисунок 8-6. Настройка параметров фильтров 

 

4. Измените положение инструментов управления фильтром. Эффект 
фильтра будет применен ко снимку. 

5. Если изменения вас устраивают, нажмите OK, чтобы применить фильтр 
и закрыть инструменты управления. Чтобы закрыть фильтр без 
применения изменений, нажмите Cancel (Отмена). В нижней части 
снимка появляется значок в виде звездочки, означающий, что к снимку 
был применен фильтр. 

Удаление фильтров 

Чтобы отменить эффекты всех фильтров, щелкните значок в виде звездочки в нижней части 
снимка. Progeny® Imaging попросит подтверждения удаления фильтров. 
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Создание пользовательских фильтров 
Пользовательские фильтры позволяют комбинировать сглаживание, настройки резкости 
и изменения коэффициента контрастности для выполнения конкретных задач. Например, если вы 
привыкли использовать при диагностике поражений пульпы более резкие снимки, то вы можете 
настроить фильтр А для нужного увеличения резкости. При просмотре снимков с подозрением 
на поражение пульпы можно включать фильтр А. 

Создание пользовательского фильтра 
1. Выберите Tools > Options (Инструменты > Опции), чтобы открыть 

экран Options (Опции). 
2. На экране Options (Опции) щелкните вкладку ABCD Filters (Фильтры 

ABCD). 
3. Выберите на вкладке ABCD Filters (Фильтры ABCD) фильтры, которые 

вы хотите задать, например фильтр А. Если фильтр уже настраивался, 
то положение ползунков будет отличаться от положения по умолчанию. 
Чтобы вернуть положение по умолчанию, щелкните Set to Defaults 
(Установить настройки по умолчанию). 

Рисунок 8-7. Создание пользовательских фильтров 

 

4. Установите нужные значения инструментов управления сглаживанием, 
резкостью и коэффициентом контрастности. Эффекты фильтров 
демонстрируются на изображении в левой части экрана. 

5. Щелкните Apply (Применить), чтобы сохранить пользовательский 
фильтр, и продолжите работу с диалоговым окном Options (Опции). 
Щелкните OK, чтобы сохранить пользовательский фильтр, и закройте 
диалоговое окно Options (Опции). Щелкните Set to Defaults (Установить 
настройки по умолчанию), чтобы отменить существующие изменения 
и задать другие. 

Применение пользовательского фильтра 
1. Отобразите снимок или исследование в рабочей области. Выберите 

снимок. 
2. На панели инструментов Filter (Фильтр) щелкните значок фильтра A, B, 

C или D. 
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Создание исследований 
Исследования — это сборники снимков, сохраненные под определенным именем. Снимки, 
полученные с использованием шаблона, автоматически объединяются в исследование с именем, 
составленным из имени шаблона, даты и времени получения снимков. Кроме того, вы можете 
сохранять в виде исследования снимки, отображаемые в рабочей области. Например, вы можете 
создать исследование, чтобы проследить, как развивалось заболевание, по поводу которого 
пациент обследовался в течение нескольких визитов. 

Хранилище изображений: вкладка Studies (Исследования) 
Исследования сохраняются в записи пациента на вкладке Studies (Исследования) хранилища 
изображений. Число на вкладке Studies (Исследования) — это количество исследований в записи 
пациента. На вкладке Studies (Исследования) выводится миниатюра исследования, его название 
и номер, описание и дата создания. Если нет возможности одновременно вывести на вкладке 
Studies (Исследования) все исследования, то можно перейти к нужным с помощью полосы 
прокрутки. Ползунок в нижней части вкладки Studies (Исследования) позволяет изменить 
внешний вид вкладки, чтобы быстрее найти нужное исследование. 

Рисунок 8-8. Хранилище изображений: вкладка Studies 
(Исследования) 

 

Сохранение исследования 
1. Откройте запись пациента, в которой вы хотите создать исследование. 
2. Отобразите снимок или снимки, которые вы хотите включить 

в исследование, в рабочей области. 
3. (Необязательно) Измените снимки с помощью фильтров или 

добавления комментариев. 
4. Выберите в хранилище изображений вкладку Studies (Исследования). 
5. Введите в текстовые поля вкладки Studies (Исследования) название 

и описание исследования, затем щелкните Save (Сохранить) либо 
выберите Work Surface > Save as Study (Рабочая область > Сохранить 
как исследование) или нажмите ALT + S. 

Загрузка ранее сохраненного исследования 
1. Откройте запись пациента. 
2. Выберите в хранилище изображений вкладку Studies (Исследования). 
3. Выберите исследование, которое вы хотите открыть. Вид хранилища 

изображений можно изменить для облегчения просмотра исследования 
с помощью горизонтальной полосы прокрутки. 

4. Щелкните Open (Открыть). Снимки исследования появятся в рабочей 
области. 
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Удаление ранее сохраненного исследования 
1. Откройте запись пациента. 
2. Выберите в хранилище изображений вкладку Studies (Исследования). 
3. Выберите исследование, которое вы хотите удалить. Вид хранилища 

изображений можно изменить для облегчения просмотра исследования 
с помощью горизонтальной полосы прокрутки. 

4. Щелкните Delete (Удалить). 

Перемещение снимков в запись другого пациента 
Progeny® Imaging сохраняет рентгеновские снимки в ту запись пациента, которая открыта на 
момент их получения. Если вам необходимо перенести один или несколько снимков в другую 
запись пациента, то это можно сделать с помощью экрана Move File to Patient (Переместить файл 
в запись пациента). Если вы перемещаете снимок, то он удаляется из открытой записи пациента 
и добавляется в выбранную вами запись пациента. Также переносятся все фильтры, комментарии 
и примечания, связанные со снимком. 

Перенос снимка 
1. Откройте запись пациента со снимком или снимками, которые вы 

хотите переместить. 
2. Выберите Image > Move to Patient (Изображение > Перенести в запись 

пациента), нажмите ALT + M или щелкните правой кнопкой по рабочей 
области и выберите Move to Patient (Перенести в запись пациента), 
чтобы открыть экран Move File to Patient (Переместить файл в запись 
пациента). 

3. Выберите на экране Move File to Patient (Переместить файл в запись 
пациента) пациента, в записи которого находится нужный снимок. 
Рисунок 8-9. Выбор пациента на экране Move File to Patient 
(Переместить файл в запись пациента) 

 

4. На вкладке Folder (Папка) хранилища изображений выберите снимок, 
который вы хотите переместить. Чтобы выбрать несколько снимков, 
удерживайте клавиши Shift или Ctrl. 
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5. Перетащите один или несколько снимков из вкладки Folder (Папка) 
хранилища изображений на значок Drag here (Перетащить сюда) экрана 
Move File to Patient (Переместить файл в запись пациента). Вы увидите 
снимок на экране Move File to Patient (Переместить файл в запись 
пациента). 

Рисунок 8-10. Перетащите снимок на область Patient Identification 
(Идентификация пациента) 

 

6. После перемещения снимка на значок Drag here (Перетащить сюда) 
Progeny® Imaging запрашивает подтверждение перемещения снимка 
в выбранную запись пациента. Щелкните Yes (Да). Если вы 
перетащили несколько снимков, то Progeny® Imaging запросит 
подтверждение перемещения для каждого из них. 
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Исправление нумерации зубов на снимках 

Progeny® Imaging записывает число зубов, выделенных на панели выбора зубов, в информации 
DICOM для каждого из рентгеновских снимков. Если на панели выбора зубов выделены зубы, 
не совпадающие с зубами на снимках, то можно исправить номера зубов в информации DICOM 
с помощью экрана Correct Tooth Numbers (Исправить номера зубов). 

Как исправить нумерацию зубов 
1. Отобразите снимок с неправильной нумерацией зубов в рабочей 

области. 
2. Выберите Image > Correct Tooth Numbers (Изображение > Исправить 

номера зубов). Откроется изображенный ниже экран Correct Tooth 
Numbers (Исправить номера зубов) с флажками рядом с каждым из 
номеров зубов, которые были выбраны в момент получения снимка. 
Щелкните по заголовку столбца, чтобы упорядочить зубы согласно 
системе ADA или FDI. 

Рисунок 8-11. Экран Correct Tooth Numbers (Исправить номера 
зубов) 

 

3. Снимите флажки рядом с неправильными номерами зубов. 
4. Установите флажки рядом с правильными номерами. 
5. Нажмите OK. Правильные номера зубов будут отображены на снимке 

на вкладке Folder (Папка) хранилища изображений и в информации 
DICOM снимка. 
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9. Отправка по электронной почте, экспорт, импорт 
и печать снимков 

Содержание раздела 
• Описание передачи снимков 

• Экспорт снимков в формате DICOM 

• Экспорт снимков в формате JPEG 

• Экспорт снимков в других форматах 

• Импорт снимков 

• Публикация снимков на сервере PACS 

• Печать снимков 

• Отправка снимков по электронной почте 

Описание передачи снимков 

Progeny® Imaging предоставляет несколько способов получения доступа ко снимкам вне прило-
жения. Можно экспортировать файлы снимков, напечатать снимки, отправить их на сервер PACS 
или по электронной почте. Можно также импортировать снимки в Progeny® Imaging. 

Описание экспорта снимков пациентов 

Progeny® Imaging позволяет выбрать при экспорте снимка формат экспортируемого файла. 
Можно экспортировать снимки в формате DICOM или JPEG, а также выбрать другой формат, 
например BMP. 

Экспорт снимков в формате DICOM 

Можно экспортировать снимки в формате DICOM из записи пациента в каталог на локальном 
жестком диске, внешнем жестком диске или в сетевой каталог. При экспорте снимков Progeny® 
Imaging создает по указанному адресу папку Progeny Imaging Export. В ней содержатся копии 
экспортированных снимков. Progeny® Imaging дает файлу в формате DICOM имя, составленное 
из имени пациента и номера, отражающего порядок экспорта снимков. В папке также находится 
Image J Viewer, программа для просмотра изображений в формате DICOM. С помощью Image J 
получатель файлов Progeny® Imaging сможет просмотреть снимки в формате DICOM. 



Руководство пользователя Progeny® Imaging  

 74 
 

Как экспортировать снимки в формате DICOM 
1. Откройте в Progeny® Imaging запись пациента. 
2. Выберите Patient > Export Patient Images (Пациент > Экспорт снимков 

пациента), чтобы открыть экран Export Images and Viewer (Экспорт 
снимков и просмотр). На экране показаны все снимки в записи пациента. 

Рисунок 9-1. Экран Export Images and Viewer (Экспорт снимков 
и просмотр) 

 

3. Выберите на экране Export Images and Viewer (Экспорт снимков 
и просмотр) снимки, которые вы хотите экспортировать. 
Ползунок в нижней части экрана позволяет изменить размер миниатюр 
снимков для упрощения их поиска. Чтобы выбрать несколько снимков, 
нажмите и удерживайте при их выделении клавишу CTRL. Чтобы 
выбрать все снимки, щелкните Select All (Выбрать все). Во время 
выбора снимков в строке состояния экрана Export Images and Image 
Viewer (Экспорт снимков и просмотр изображений) отображается 
объем пространства, необходимый для размещения снимков в 
каталоге назначения. 

4. Щелкните Export (Экспорт). 
5. Выберите в окне Browse for Folder (Поиск папки) местоположение для 

экспортированных снимков. 
6. Нажмите OK. В строке состояния экрана Export Images and Image 

Viewer (Экспорт снимков и просмотр изображений) выводится процент 
выполнения операции экспорта и сообщается о завершении экспорта, 
когда операция закончится. 

7. После завершения экспорта щелкните Close (Закрыть). 
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Экспорт снимков в формате JPEG 

Можно экспортировать все снимки рабочей области за одну операцию экспорта. При экспорте 
снимков Progeny® Imaging копирует их в формате JPEG в указанный вами локальный каталог, 
на съемный носитель или в сетевой каталог. Progeny® Imaging дает файлу в формате JPEG имя, 
составленное из имени пациента и номера, отражающего порядок экспорта снимков. 

Как экспортировать снимки в формате JPEG 
1. В Progeny® Imaging откройте запись пациента и отобразите снимки 

в рабочей области. 
2. Выберите в меню рабочей области Export All (Экспортировать все). 

Откроется экран Browse for Folder (Поиск папки). 
3. Выберите на экране Browse for Folder (Поиск папки) каталог, в который 

будут копироваться файлы. 
4. Нажмите OK. Снимки будут скопированы в указанный вами каталог. 

Экспорт снимков в других форматах 

Можно экспортировать снимки в других графических форматах, например BMP, в указанный вами 
локальный каталог, на съемный носитель или в сетевой каталог. При экспорте снимка Progeny® 
Imaging копирует его в указанный вами каталог. В данном случае можно назначить имя файла 
и выбрать его формат. 

Как экспортировать снимок из записи пациента 
1. Отобразите снимок в рабочей области Progeny® Imaging. 
2. Выберите в меню Images (Изображения) Export > Other Format 

(Экспорт > Другой формат). Откроется экран Save As (Сохранить как). 
3. Выберите на экране Save As (Сохранить как) каталог, в который вы 

хотите скопировать снимок. 
4. Введите имя сохраняемого снимка в поле Filename (Имя файла). 
5. Выберите формат снимка в раскрывающемся списке форматов файлов 

экрана Save as (Сохранить как). 
6. Нажмите OK. Снимок будет сохранен в указанный каталог под 

указанным именем. 
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Импорт снимков 
Можно импортировать во вкладку Folder (Папка) хранилища изображений в записи пациента 
снимки в различных форматах, например, DICOM, JPEG или BMP. 

Совет Чтобы добавить к записи пациента его фотографию, выберите Patient > Add Patient Photo 
(Пациент > Добавить фотографию пациента). 

Как импортировать снимки 
1. Откройте экран Select Patient (Выбор пациента), выбрав Patient > Open 

(Пациент > Открыть), щелкнув значок Open Patient (Открыть пациента) 
или нажав ALT + O. 

2. Выберите пациента, щелкнув по его строке. (Необязательно) Чтобы 
провести поиск пациента по фамилии, введите полную фамилию 
пациента или ее часть в поле Last Name Filter (Фильтр по фамилии). 

3. Щелкните Open (Открыть). 
4. Выберите Image > Import (Изображение > Импорт), чтобы открыть окно 

выбора файлов. 

Рисунок 9-2. Окно выбора файлов 

 
5. Найдите файл, который вы хотите добавить к записи пациента, в окне 

выбора файлов. 
6. Выберите этот файл. 
7. Щелкните Open (Открыть). Файл добавляется к записи пациента, 

а значок, представляющий имя и тип файла, появляется во вкладке 
Folder (Папка) хранилища изображений. 

Рисунок 9-3. Хранилище изображений: вкладка Folder (Папка) 
с импортированными файлами 
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Публикация снимков на сервере PACS 

Если ваша система Progeny® Imaging настроена для публикации на сервере PACS, то можно 
отправить снимки на сервер PACS напрямую из вкладки Folder (Папка) хранилища изображений. 
Информацию о настройке Progeny® Imaging для работы с сервером PACS см. в разделе 
Configuring Progeny Imaging to Publish to a PACS Server (Настройка Progeny Imaging для 
публикации на сервере PACS) руководства Progeny® Imaging Installation Guide (Руководство 
по установке Progeny® Imaging). 

Как публиковать снимки на сервере PACS 
1. Откройте в Progeny® Imaging запись пациента. 
2. На вкладке Folder (Папка) хранилища изображений выберите снимок. 

Рисунок 9-4. Хранилище изображений: вкладка Folder (Папка) 

 

3. Щелкните Publish (Публиковать). После нажатия Publish (Публиковать) 
Progeny® Imaging загружает на сервер копию снимка. Ход публикации 
отражается в строке состояния. 

Как публиковать исследования на сервере PACS 
1. Откройте в Progeny® Imaging запись пациента. 
2. Выберите исследование на вкладке Studies (Исследования). 

Рисунок 9-4. Вкладка Studies (Исследования) 

 

4. Щелкните Publish (Публиковать). После нажатия Publish (Публиковать) 
Progeny® Imaging загружает на сервер копию исследования. Ход 
публикации отражается в строке состояния. 
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Печать снимков 

Снимки, отображаемые в рабочей области, можно напечатать на принтере, заданном по 
умолчанию, с помощью экрана Print Preview (Предварительный просмотр). Напечатанные снимки 
содержат имя пациента, название клиники и информацию о снятых зубах. Если есть примечания 
к снимку, то они располагаются под изображением. 

ПРИМЕЧАНИЕ. Любой панорамный файл DICOM будет автоматически напечатан на 
отдельной странице (в альбомной ориентации) 

Описание экрана Print Preview (Предварительный просмотр) 

Экран Print Preview (Предварительный просмотр) используется для предварительного просмотра 
и печати снимков. На экране Print Preview (Предварительный просмотр) также можно увеличивать 
изображение. 

Рисунок 9-5. Экран Print Preview (Предварительный просмотр) 

 

 



Руководство пользователя Progeny® Imaging  

 
79  

Ниже в таблице описаны элементы управления экрана Print Preview (Предварительный просмотр). 

Экран Print Preview (Предварительный просмотр) 

Элемент Описание 
Печать Отправка снимка на принтер. 

Масштаби-
рование 

Увеличение размера снимка на указанное вами в раскрывающемся меню число 
процентов. 

Значки 
страниц 

Выбор числа страниц, показываемых на экране Print Preview (Предварительный 
просмотр). 

Закрыть Закрыть экран Print Preview (Предварительный просмотр). 

Поле 
страницы 

Выбор страницы, показываемой на экране Print Preview (Предварительный 
просмотр). 

Как печатать снимки 
1. В Progeny® Imaging отобразите снимок в рабочей области и выберите его. 
2. Выберите Image > Print (Изображение > Печать), нажмите ALT + P или 

щелкните значок Print (Печать). Откроется экран Print Setup (Настройка 
печати). 

3. Выберите стиль (One (Одно), Two (Два), Four (Четыре) или Layout 
(Макет)) и любые другие опции печати, такие как Image Notes 
(Примечания к снимку), Cover Page (Титульная страница) или Add 
Comments (Добавить комментарии), как показано ниже. 

4. Выберите Preview (Предварительный просмотр). 
5. Откроется окно Print Preview (Предварительный просмотр) для печати 

изображений, как показано ниже. 
6. (Необязательно) Щелкните на экране Print Preview (Предварительный 

просмотр) кнопку Масштабирование, чтобы увеличить или уменьшить 
изображение. 

7. Щелкните кнопку Печать, чтобы отправить снимок на принтер. 
8. Выберите принтер и щелкните Печать, чтобы завершить операцию 

печати. 

Отправка снимков по электронной почте 
Чтобы отправить снимки из записи пациента в Progeny® Imaging по электронной почте, начните 
с экспорта снимка в нужном формате. После этого снимок можно прикрепить к электронному письму. 

Описание экспорта снимков 

Progeny® Imaging позволяет выбрать при экспорте снимка формат экспортируемого файла. Можно 
экспортировать снимки в формате DICOM или JPEG, а также выбрать другой формат, например BMP. 

• Дополнительную информацию см. в разделе Экспорт снимков в 
формате DICOM на странице 73. 

• Дополнительную информацию см. в разделе Экспорт снимков в 
формате JPEG на странице 75. 

• Дополнительную информацию см. в разделе Экспорт снимков в других 
форматах на странице 75. 
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10. Резервное копирование и восстановление данных 
о пациентах 

Содержание раздела 
• Описание резервного копирования и восстановления данных о пациентах 

• Резервное копирование базы данных пациентов 

• Восстановление базы данных пациентов 

Описание резервного копирования и восстановления данных 
о пациентах 

Progeny® Imaging сохраняет данные о пациентах в базе данных Microsoft SQL Server на 
компьютере, на котором установлена программа Progeny® Imaging, или на другом компьютере 
в той же сети. Можно выполнить резервное копирование базы данных для защиты данных. В этом 
случае при потере данных их можно будет восстановить. Функции резервного копирования 
и восстановления также полезны при архивировании записей пациентов или при перемещении 
записей пациентов между филиалами. 

Описание мастера резервного копирования и восстановления 
Backup/Restore Wizard 

Backup/Restore Wizard (Мастер резервного копирования и восстановления) — это несколько 
последовательных экранов, позволяющих управлять функциями резервного копирования 
и восстановления данных Progeny® Imaging. Backup/Restore Wizard используется для выбора 
и запуска резервного копирования или восстановления, а также при указании устройства для 
резервного копирования. Backup/Restore Wizard позволяет совершать резервное копирование 
и восстанавливать данные с CD-ROM, DVD, жесткого диска или сетевого диска. 

Рисунок 10-1. Экран приветствия Backup/Restore Wizard 
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Рисунок 10-2. Backup/Restore Wizard — выбор резервного 
копирования или восстановления 

 

Резервное копирование базы данных пациентов 

Регулярное резервное копирование базы данных пациентов позволяет предотвратить потерю 
данных о пациентах при поломке оборудования. Для поддержания актуальности базы данных 
пациентов Progeny® Imaging в различных филиалах выполните резервное копирование в одном 
филиале и восстановите базу данных в другом. 

В ходе резервного копирования данных Backup/Restore Wizard создает в заданном вами каталоге 
папку Progeny Backup. В этой папке находятся отдельные папки для каждого из пациентов, 
внесенных в базу данных. В папках пациентов хранятся снимки и другие файлы, относящиеся 
к записям пациентов. 
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Резервное копирование базы данных пациентов на жесткий диск или 
сетевой диск 

1. Выберите File > Backup and Restore (Файл > Резервное копирование 
и восстановление), чтобы открыть Backup/Restore Wizard (Мастер 
резервного копирования и восстановления). 

2. На экране приветствия Backup/Restore Wizard щелкните Next (Далее). 
3. В ответ на запрос Backup or Restore выберите Backup (Резервное 

копирование). Щелкните Next (Далее). 

Рисунок 10-3. Выбор пути мастера резервного копирования 

 

4. В ответ на запрос о выборе пути для сохранения выберите Hard Drive 
or Network Location (Жесткий диск или сетевой диск). 

5. Для выбора каталога щелкните кнопку (...). 
6. Выберите в диалоговом окне Browse for Folder (Поиск папки) каталог 

для резервного копирования. 
Backup/Restore Wizard показывает объем диска, доступный для 
резервного копирования. Если по указанному пути недостаточно 
пространства для резервного копирования всей базы данных, то 
Backup/Restore Wizard не начнет операцию. 

Примечание. Если вы выбрали путь, по которому уже существует папка Progeny Backup, 
то Backup/Restore Wizard запросит разрешение на перезапись существующей 
резервной копии. Для перезаписи щелкните Yes (Да); чтобы выбрать другой 
путь для резервного копирования щелкните No (Нет). 

7. Щелкните Next (Далее). Backup/Restore Wizard выводит отчет об 
операции резервного копирования. 

8. Щелкните Next (Далее), чтобы начать резервное копирование. 
9. После завершения операции щелкните Finish (Завершить). 
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Резервное копирование базы данных пациентов с помощью устройства 
записи CD/DVD/Blu-Ray 

1. Выберите File > Backup and Restore (Файл > Резервное копирование 
и восстановление), чтобы открыть Backup/Restore Wizard (Мастер 
резервного копирования и восстановления). 

2. На экране Backup/Restore Wizard щелкните Next (Далее). 
3. В ответ на запрос Backup or Restore выберите Backup (Резервное 

копирование). Щелкните Next (Далее). 
4. В ответ на запрос о пути резервного копирования выберите 

CD/DVD/Blu-Ray Disc Burner (Устройство записи CD/DVD/Blu-Ray). 
5. Убедитесь, что в устройстве записи есть пустой носитель, затем 

выберите диск, назначенный для устройства записи. Backup/Restore 
Wizard показывает выбранные устройства и вычисляет число дисков, 
необходимых для полного копирования базы данных пациентов. 

6. Чтобы начать резервное копирование, щелкните Start Burning 
(Начать запись). При необходимости Backup/Restore Wizard запросит 
дополнительные диски. 

7. После завершения операции щелкните Finish (Завершить). 
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Восстановление базы данных пациентов 

Можно восстановить базу данных пациентов из созданной Progeny® Imaging резервной копии. 
Файл резервной копии должен находиться на том же компьютере, что и Progeny® Imaging, другом 
компьютере в той же сети или носителе данных, например CD-ROM или DVD. 

При восстановлении базы данных пациентов Backup/Restore Wizard проверяет, есть ли в резервной 
копии записи пациентов, дублирующие уже существующие. Если запись пациента отличается от 
одноименной записи в базе данных, то Backup/Restore Wizard автоматически дополняет запись 
базы данных более новой информацией. Это позволяет оперативно обновлять базу данных 
Progeny® Imaging в другом филиале клиники, если там наблюдаются те же пациенты. 

Восстановление базы данных пациентов с жесткого диска или сетевого диска 
1. Выберите File > Backup and Restore (Файл > Резервное копирование 

и восстановление). 
2. На экране Backup/Restore Wizard щелкните Next (Далее). 
3. В ответ на запрос Backup or Restore выберите Restore 

(Восстановление). Щелкните Next (Далее). 

Рисунок 10-4. Выбор пути мастера восстановления 

 

1. В ответ на запрос о пути к резервной копии выберите Hard Drive or 
Network Location (Жесткий диск или сетевой диск). 

2. Для выбора каталога щелкните кнопку (...). 
3. Выберите в диалоговом окне Browse for Folder (Поиск папки) папку 

Progeny® Backup. 
4. Щелкните Next (Далее). Backup/Restore Wizard выводит отчет об 

операции восстановления. 
5. Щелкните Next (Далее), чтобы начать восстановление. 
6. После завершения восстановления щелкните Finish (Завершить). 
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Восстановление базы данных пациентов с устройства чтения CD/DVD/Blu-Ray 
1. Выберите File > Backup and Restore (Файл > Резервное копирование 

и восстановление). 
2. На экране Backup/Restore Wizard щелкните Next (Далее). 
3. В ответ на запрос Backup or Restore выберите Restore 

(Восстановление). Щелкните Next (Далее). 
4. В ответ на запрос о пути к резервной копии выберите CD/DVD/Blu-Ray 

Disc Burner (Устройство записи CD/DVD/Blu-Ray). 
5. Убедитесь, что носитель с резервной копией базы данных находится 

в устройстве чтения. Щелкните Next (Далее). Операция восстанов-
ления начинается автоматически. Если для резервного копирования 
использовано несколько дисков, то Backup/Restore Wizard попросит 
вставить дополнительные диски. 

6. После завершения восстановления щелкните Finish (Завершить). 
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11. Часто задаваемые вопросы 
Панель выбора зубов скрыта. Как вывести ее на экран? 
Чтобы открыть панель выбора зубов необходимо сначала открыть панель пациента. Если панель 
выбора зубов спрятана, несмотря на то, что панель пациента открыта, то щелкните кнопку Hide 
(Скрыть) на панели инструментов. Панель выбора зубов откроется. Если панель выбора зубов 
не открывается, то выберите Patient > Show Panel (Пациент > Показать панель), затем щелкните 
Hide (Скрыть), чтобы открыть панель выбора зубов. 

У меня не получается выделить зуб для съемки на панели выбора зубов. 
Что мне делать? 
Файл пациента должен быть открыт. Необходимо также, чтобы датчик был выбран и готов к 
работе, о чем свидетельствует зеленый индикатор. 

Вместо рентгеновского снимка я получаю изображение в серой шкале. 
Что случилось? 
Все цифровые датчики настраиваются таким образом, чтобы оставалось определенное время 
с момента нажатия кнопки Acquire (Получение) в Progeny® Imaging до момента активации 
источника излучения. Если по истечении времени ожидания датчик не зафиксировал 
рентгеновского излучения, то он создает изображение в серой шкале. Проверьте настройки 
времени ожидания, выбрав Tools > Devices > Device Configuration (Инструменты > Устройства > 
Настройка устройства). Дополнительную информацию см. в разделе Настройка времени 
ожидания датчика на странице 23. 

При получении изображения был выбран не тот зуб и теперь в информации 
о снимке указан неправильный номер. Как это исправить? 
Сначала отобразите снимок с неправильной нумерацией зубов в рабочей области. Выберите 
Image > Correct Tooth Numbers (Изображение > Исправить номера зубов). Откроется экран 
Correct Tooth Numbers (Исправить номера зубов) с флажками рядом с каждым из номеров зубов, 
которые были выбраны в момент съемки. Снимите флажки, которыми отмечены неправильные 
номера зубов и установите правильные. Затем щелкните OK. Дополнительную информацию см. 
в разделе Исправление нумерации зубов на снимках на странице 72. 

Я могу повернуть изображение в панели инструментов Filter (Фильтр), но как 
мне получить его зеркальное отражение? 
Воспользуйтесь командами Image > Flip Horizontal (Изображение > Отразить по горизонтали) или 
Image > Flip Vertical (Изображение > Отразить по вертикали). 

Я хочу удалить со снимка результаты измерения. Как мне их выбрать, чтобы 
я смог их удалить? 
Отобразите снимок в рабочей области и выберите Image > Annotate (Изображение > 
Комментировать), чтобы открыть панель инструментов Annotate and Measure (Комментарии 
и измерения). Выберите комментарий, щелкнув по нему левой кнопкой. Затем нажмите клавишу 
Delete на компьютере. Дополнительную информацию см. в разделе Комментирование снимков 
на странице 62. 

Как получить снимок повторно? 
Щелкните правой кнопкой по номеру последовательности зуба, который вы хотите снять еще раз, 
и выберите в раскрывающемся меню Re-Acquire Sequence (Повторное получение последователь-
ности). Дополнительную информацию см. в разделе Повторное получение снимков на странице 39. 

Могу ли я экспортировать снимки в формате DICOM? 
Откройте запись пациента и выберите Patient > Export Patient Images... (Пациент > 
Экспортировать снимки пациента). Вы можете выбрать сразу все снимки пациента или отдельные 
снимки. После выбора снимков их можно экспортировать с использованием любого доступного пути. 
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Все снимки будут экспортированы в формате DICOM. Дополнительную информацию см. 
в разделе Экспорт снимков в формате DICOM на странице 73. 

Могу ли я экспортировать снимки в каком-нибудь другом формате? 
Можно экспортировать снимки в формате jpg, png, gif, tif или bmp. Отобразите снимок в рабочей 
области и выберите Image > Export > Other Format (Изображение > Экспорт > Другой формат). 
Задайте имя и формат файла. Дополнительную информацию см. в разделе Экспорт снимков 
в других форматах на странице 75. 

Могу ли я выполнить резервное копирование данных? Как и с какой 
частотой я могу это делать? 
Выберите File > Backup and Restore (Файл > Резервное копирование и восстановление). 
Запустится мастер резервного сохранения и восстановления. Следует выполнять резервное 
копирование данных каждый раз при получении новых снимков. Лучше хранить данные резервного 
копирования на сервере или внешнем диске. Если вы храните данные резервного копирования 
в нескольких местах, это позволит восстановить их на новых компьютерах или при поломке 
жесткого диска. Дополнительную информацию см. в разделе Описание резервного копирования 
и восстановления данных о пациентах на странице 80. 

Как удалить снимок? 
Снимки автоматически сохраняются после завершения их получения. Чтобы удалить снимок, 
необходимо выбрать его в хранилище изображений и нажать клавишу Delete. При выборе снимка 
в хранилище изображений он выделяется темно-синим цветом. Дополнительную информацию см. 
в разделе Удаление снимков на странице 56. 

Можно ли запускать Progeny® Imaging без ввода имени пользователя 
и пароля? 
Progeny® Imaging можно запустить в режиме открытой системы. Для включения режима открытой 
системы: 

1. Перейдите в каталог C:\Program Files\Progeny\Progeny Imaging\ 
и найдите файл Progeny Imaging.exe. 

2. Щелкните по нему правой кнопкой и выберите Copy (Копировать). 
3. Щелкните правой кнопкой по рабочему столу и выберите Paste 

Shortcut (Вставить ярлык). 
4. Выделите значок ярлыка, щелкните по нему правой кнопкой и выберите 

Properties (Свойства). 
5. В диалоговом окне Properties (Свойства) выберите вкладку Shortcut 

(Ярлык). 
6. В текстовом поле Target (Цель) поместите курсор справа от последнего 

символа. 
7. Введите пробел, затем введите login=false. 
8. Щелкните Apply (Применить), а затем OK. 

После этого можно удалить исходный ярлык и пользоваться новым. Дополнительную информа-
цию см. в разделе Запуск в режиме открытой системы на странице 12. 

Где можно получить руководства для Progeny® Imaging и цифровых 
датчиков? 

Руководства пользователя устанавливаются в ходе установки Progeny® Imaging. К ним можно 
получить доступ, выбрав Start > All Programs > Progeny Imaging > Users Manuals (Пуск > 
Все программы > Progeny Imaging > Руководства пользователя) или выбрав в меню флэш-
накопителя Progeny Imaging пункт Open Users Manuals (Открыть руководства пользователя). 
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Если необходимы бумажные копии руководства, обратитесь в службу поддержки клиентов Midmark: 

Телефон: 1-800 MIDMARK (800-643-6275) в США и Канаде 

Тел.: +1 937-526-3662 за пределами США 

Эл. почта: orders-dental/vet@midmark.com 

Где еще можно получить информацию о пользовательских функциях 
Progeny® Imaging? 

Интернет-справка Progeny® Imaging позволяет ознакомиться с информацией о функциях 
и дополнительной технической информацией, в том числе об установке программы и работе 
в сети. Можно получить доступ к справочной службе, выбрав Help > Contents (Справка > 
Содержание) или Help > Index (Справка > Указатель). 



Руководство пользователя Progeny® Imaging  

 
89  

12. Клавиатурные команды 
Клавиатурные команды 
Используйте приведенные ниже команды для упрощения доступа к функциям Progeny® Imaging. 

Клавиатурные команды 

Клавиши Команда  

Меню File (Файл) 

ALT + 1 Показать или скрыть панель выбора зубов 

CTRL + U Открыть User Manager (Диспетчер пользователей) 

ALT + L Завершить регистрацию в Progeny® Imaging и перейти к экрану регистрации 
в системе 

ALT + X Выйти из Progeny® Imaging 

Меню Patient (Пациент) 

ALT + 2 Показать или скрыть панель Patient (Пациент) 

ALT + O Открыть экран Select Patient (Выбор пациента) 

ALT + N Открыть экран Patient Properties (Свойства пациента), чтобы создать новую 
запись пациента 

CTRL + ALT + P Открыть экран Patient Properties (Свойства пациента) для пациента, запись 
которого открыта 

ALT + D Удалить выбранный снимок на вкладке хранилища изображений Folder (Папка) 

Меню Image (Изображение) 

ALT + U Убрать фильтр 

ALT + R Вернуть фильтр 

ALT + A Открыть панель инструментов Annotate and Measure (Комментарии и 
измерения) 

ALT + P Открыть экран Print Preview (Предварительный просмотр) 

ALT + F Полноэкранное отображение снимка в рабочей области. 

ALT + M Открыть экран Move to Patient (Переместить в запись пациента) 

ALT + E Скрыть или отобразить в рабочей области увеличенное изображение 

ALT + C Закрыть снимок в рабочей области 

Меню Tools (Инструменты) 

ALT + V Показать экран Video для устройства видеосъемки, если оно доступно 
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Клавиши Команда  

Меню Work Surface (Рабочая область) 

ALT + T Расположить изображения в рабочей области плиткой (изменить положение) 

CTRL + ALT + E Скрыть или отобразить в рабочей области увеличенное изображение всех 
снимков 

ALT + D Удалить исследование, выбранное на вкладке хранилища изображений Study 
(Исследование) 

ALT + S Сохранить снимки в рабочей области в виде исследования 

Меню Help (Справка) 

ALT + H Открыть справку Progeny® Imaging 
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